Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Routing audio from Line-in to usb DAC

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    13

    Routing audio from Line-in to usb DAC

    Hello,
    I have tried to do a complete search for the answer to this question so if I just missed it please forgive me. I have an usb DAC and an onboard sound card. I am trying to listen to my Sirius radio. I have the 1/8th jack going into the line in on the sound card, but it won't route to the speakers(they are connected to the DAC). I can run the test hardware program built into the voice tab of the sounds and audio section in control panel, and it plays the Sirius radio so I know it can be done. Please let me know if anyone has any ideas.
    Thanks.

  2. #2
    FLAC
    Join Date
    Sep 2004
    Location
    Falls Church, VA
    Posts
    904
    Again, huh? Im confused on what your issues are and what you are asking

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    13
    Ok, I have an usb DAC. It runs out to my HU. I have an onboard sound card separate from the usb DAC. I want to use the onboard sound cards line-in port to play my Sirius radio. With most sound cards it routes the signal from the line-in directly to the wav out. When using separate sound devices that routing does not occur, so when a input to the line-in is present no audio is played through the HU. I can use the test hardware option under the voice tab in the sounds and audio portion of control panel and have the sound routed properly; however, I do not know how to make that permanent.

  4. #4
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    I'm a bit confused as well. You can't route audio from one sound card to another without having a cable between them, it just doesn't happen.

    Line-in has NOTHING to do with the WAV-audio. Ever. Unless you've recorded something and are playing back via WAV.

    The only way you can 'hear' the line-in signal if you aren't recording it is to un-mute the line in, and have the output of THAT soundcard going to what you're playing. It sounds like you want to use the line-in of your onboard soundcard and have it magically come out the line-output of your USB card. Won't happen unless you connect the line-out of the internal to the line-in of the external.

  5. #5
    Newbie
    Join Date
    Feb 2005
    Location
    New Jersey
    Posts
    48
    If the sound works when you use the "test hardware", then try using Winamp. It has a line-in plugin that should do what you want.

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    hu?

    what in the world?

    I'm rather confused here as well...

    perhaps a wiring diagram of how you WANT this to work is in order?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Newbie
    Join Date
    Apr 2006
    Posts
    13
    Sorry for all the confusion. I will put together that diagram as soon as I get the time. Until then I'm going to give the verbal thing one more try. I just purchased an usb DAC. It only has a output rca connection. The only input on the system is through the onboard sound card. In my past I have only used one sound device and so windows always plays the input over the speakers, now that i have the second device it no longer plays over the speakers. Again, I can get it to play correctly using the test hardware option, but do not know how to make that permanent. I will give the winamp line in thing a try and let you know how that works. Thanks again for all your help, and I'll post the diagram as soon as I get a chance to make it.

  8. #8
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    I'm curious about the test hardware option..what is that exactly? And when you say it 'plays correctly', do you mean that when you run this 'test hardware' thing, you can actually hear the line-input of the internal soundcard via the output of the USB 'card'?

    I don't think i've ever run into a case where you could do what you're trying to do..but i've been proven wrong before. Most times I never even would've thought of trying it.

    As far as I knew, the Linein thing on Winamp was for vizualizations only, but I could be wrong there too.

  9. #9
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I'm just trying to figure out why you would want to go from your USB DAC back into the computer...lol

    most of the time wouldn't you go from the computer to the USB DAC then to your amplifier/eq/etc?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #10
    Newbie
    Join Date
    Apr 2006
    Posts
    13
    Quote Originally Posted by Jahntassa
    I'm curious about the test hardware option..what is that exactly? And when you say it 'plays correctly', do you mean that when you run this 'test hardware' thing, you can actually hear the line-input of the internal soundcard via the output of the USB 'card'?

    I don't think i've ever run into a case where you could do what you're trying to do..but i've been proven wrong before. Most times I never even would've thought of trying it.

    As far as I knew, the Linein thing on Winamp was for vizualizations only, but I could be wrong there too.
    On windows XP if you go into control panel, then double click on sounds and audio devices properties, then select the voice tab, there is a test hardware button on the bottom. If you hit that and run to the second test it loops the line-in values to the speakers, and, yes, you can hear the line-in of the onboard card threw the usb card. I just can't get it to stay that way.

Page 1 of 3 123 LastLast

Similar Threads

  1. OEM Navigation Connectors
    By Mr Castulucci in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-20-2010, 06:25 PM
  2. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 02:29 PM
  3. USB audio troubles..
    By Machs_FueL in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-05-2002, 05:39 PM
  4. DIY: USB audio line out?
    By Machs_FueL in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-03-2001, 07:00 PM
  5. Replies: 8
    Last Post: 06-03-2001, 09:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •