Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Strange problem

  1. #11
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    shouldn't make a difference but try the mp3 player and radio
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  2. #12
    Newbie Toehead's Avatar
    Join Date
    Mar 2006
    Location
    Townsend, MA
    Posts
    43
    same result. Thanks for you help though, I appreciate it
    Keep the ideas coming!
    1985 Camaro Berlinetta, black with t-tops
    500 MHZ dell CP Series
    MP3 and ALDL data monitoring/wireless internet
    kenwood 600 watt amp, powering pioneer 3 way speakers

  3. #13
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    Quote Originally Posted by Toehead
    same result. Thanks for you help though, I appreciate it
    Keep the ideas coming!



    fill in this chart here:
    radio directly to the amp = no noise
    computer directly to the amp = no noise
    radio + computer (on) + mixer = no noise
    radio + computer (off) + mixer = noise
    alt. source + computer (on) + mixer = ??
    alt. source + computer (off) + mixer = ??
    radio + alt source (on) + mixer = ??
    radio + alt source (off) + mixer = ??
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  4. #14
    Newbie Toehead's Avatar
    Join Date
    Mar 2006
    Location
    Townsend, MA
    Posts
    43
    radio directly to the amp = no noise
    computer directly to the amp = no noise
    radio + computer (on) + mixer = no noise
    radio + computer (off) + mixer = noise
    computer(off)+radio(off)=noise
    alt. source + computer (on) + mixer = no noise
    alt. source + computer (off) + mixer = no noise
    radio + alt source (on) + mixer = no noise
    radio + alt source (off) + mixer = no noise.
    1985 Camaro Berlinetta, black with t-tops
    500 MHZ dell CP Series
    MP3 and ALDL data monitoring/wireless internet
    kenwood 600 watt amp, powering pioneer 3 way speakers

  5. #15
    FLAC
    Join Date
    Sep 2004
    Location
    Falls Church, VA
    Posts
    904
    A lot of sound cards will switch their outputs to ground when not powered. This causes the ground loop you hear. Thats why many people look for delayed turn on with their amps while the PC powers up. Its completely normal.

    I went optical just to avoid it.

  6. #16
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,998
    Quote Originally Posted by Will Albers
    A lot of sound cards will switch their outputs to ground when not powered. This causes the ground loop you hear. Thats why many people look for delayed turn on with their amps while the PC powers up. Its completely normal.

    I went optical just to avoid it.

    oh oh! that is good to know. hey toehead, try this now. run the radio through the mixer but unplug the computer's rca's from the mixer. does the noise go away? if it does then you'll have to add a way to decouple the rca inputs (that the computer is plugged into) when the computer isn't on
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  7. #17
    Newbie Toehead's Avatar
    Join Date
    Mar 2006
    Location
    Townsend, MA
    Posts
    43
    Hmmmm.. For a ground loop there must be a path to ground... The only direct way , since the plug goes through the inverter, seems to be through the usb or rca cables..... If I ground the laptop properly, the ground loop should be eliminated, correct?
    1985 Camaro Berlinetta, black with t-tops
    500 MHZ dell CP Series
    MP3 and ALDL data monitoring/wireless internet
    kenwood 600 watt amp, powering pioneer 3 way speakers

  8. #18
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    Where did you have the inverter hooked up in reference to your cars power and ground previously? If it was going through the cig lighter, those are subject to alot of noise.
    In theory powering and grounding the inverter in a different location may rid your problem.
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

  9. #19
    Newbie Toehead's Avatar
    Join Date
    Mar 2006
    Location
    Townsend, MA
    Posts
    43
    The inverter is hooked up to the battery directly, grounded to the same spot as the amp. I don't think the invertor is adding noise, as there is no noise when the computer is on and there is still the invertor powering everything....


    Also, the inverter is a good 2 feet from the laptop... I did this to eliminate any possible interference.
    1985 Camaro Berlinetta, black with t-tops
    500 MHZ dell CP Series
    MP3 and ALDL data monitoring/wireless internet
    kenwood 600 watt amp, powering pioneer 3 way speakers

  10. #20
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    So if my understanding is that the noise is only when the computer is off, while still connected to the powered on inverter, then just turn off the inverter while the computer is off and see what happens.
    If the inverter is still on, since it creates an oscillating signal for 120AC, then it may be traveling to the sound card output giving you that noise. In theory...
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 06-01-2006, 11:28 AM
  2. Very strange question ... about DLink FM
    By vinzer in forum Road Runner
    Replies: 3
    Last Post: 03-17-2006, 05:46 PM
  3. Strange USB 802.11b problem on EPIA M-II
    By DrDeriv in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-08-2005, 08:59 PM
  4. strange video problem.... screen offset
    By mrzigzag in forum Media Engine
    Replies: 0
    Last Post: 04-10-2004, 04:10 PM
  5. Invertor problem - strange!
    By hasato in forum Software & Software Development
    Replies: 1
    Last Post: 02-03-2002, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •