Results 1 to 2 of 2

Thread: Help with remote lead or fuse :(

  1. #1
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166

    Help with remote lead or fuse :(

    I am trying to run the remote lead wire for my amp and it isn't working. I originally had it tapped into the cig lighter power source and it worked fine. I disconnected it because I was adding another amp for my sub and now it won't work.. I tried to test it with my multimeter and I'm getting nothing. So I figure I have 2 options:

    1) The fuse for the cig lighter is blown?

    2) I need to find another 12v+ source in the car to run the remote lead from. Any suggestions for where else I could find one?


    Please anyone with suggestions would be so helpful. I am ready to give up installing everything, but I am so close.. Thanks.

  2. #2
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    166
    NEVERMIND!! I found the fuse for the cig lighter and it was BLOWN!! I replaced it and the carputer started up!!

Similar Threads

  1. low amp fuse blowing in MX radio adaptor
    By march09 in forum Car Audio
    Replies: 1
    Last Post: 01-06-2006, 05:53 PM
  2. XENARC 700 TSV Remote Control
    By kbreeden in forum LCD/Display
    Replies: 0
    Last Post: 08-08-2005, 09:18 AM
  3. Replies: 0
    Last Post: 07-03-2005, 11:55 PM
  4. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM
  5. remote turn on lead from headunit to power up PC
    By BluCivic93 in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-27-2000, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •