Results 1 to 4 of 4

Thread: VIA smart 5.1 super LOW front volume

  1. #1
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129

    VIA smart 5.1 super LOW front volume

    does ANYBODY have 6 channel sound on their VIA mII board working correctly? i have been through ALL settings about 25 times and i am pretty sure im doing nothing wrong. smart&magic 5.1 checked and everything else.

    everything is plugged in correctly. one channel(i think its the front, atleast thats how i have them hooked up at the amp) is EXTREMELY LOW. doesnt matter how much i turn up the gain, or the volume, its barely audible. the rears and the center/sub channels sound fantastic.

    i've noticed that the volume sliders for both front and rear affect the sound level of the rear channel for some reason.

    i've downloaded tons of different versions of drivers but with no help. right now im using a really old one for the chipset in the mII off the gigabyte website.

    so what im asking is that if you have a VIA mII series board and have full 6 channel sound working correctly could you please post up the driver version found under the hardware tab in sound. i would greatly appreciate it.

  2. #2
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129
    somebody else has to be using onboard sound on their mII...

  3. #3
    Newbie
    Join Date
    Aug 2006
    Location
    Boring, OR
    Posts
    14
    I am interested in how this hooks up my self, How did you hook everything up. I think that I am planning on using the same setup you are describing.

  4. #4
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129
    Anybody with this working?

Similar Threads

  1. Pioneer IP-Bus input has low volume
    By ashtonaut in forum Newbie
    Replies: 7
    Last Post: 08-28-2005, 04:37 PM
  2. Laptop and low sound volume problem
    By Hark in forum Car Audio
    Replies: 6
    Last Post: 07-13-2005, 05:49 PM
  3. The "Official" low profile card post
    By lakorai in forum General Hardware Discussion
    Replies: 8
    Last Post: 05-22-2005, 09:49 PM
  4. Low volume coming from speakers.
    By nappyjim in forum General MP3Car Discussion
    Replies: 4
    Last Post: 10-12-2004, 08:19 PM
  5. Ext Apps Volume too low
    By goof in forum Media Engine
    Replies: 1
    Last Post: 05-09-2004, 06:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •