Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Its Go Time!!!!

  1. #1
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    194

    Its Go Time!!!!

    this weekend is gonna be fun as all hell

    got my speakers last week
    got my amp tuesday
    got my amp power kit thursday
    got my HU (ya ya i know car pc>hu...i agree lol)
    got my wires (RCA's/speaker)

    tonight started all the prep work (took the amp kit into work with me and on down time i worked on getting it hooked into the distro blocks it came with ), soldered most of the connections (the U pieces to the wires), soldered the CD deck wires to the harness i got

    tommorrow morning i am gonna have all kinds of friggin fun before school then goto class pick up a few random things i forgot (and get a hole drilled in my firewall b/c i dont have the tools to be able to do it, nor do i wanna mess with drillin that hole lol, and i got sum1 to do it for free so that works), then come home and work on it some more

    current setup:
    Pioneer DEH-P980BT
    Kicker PKD1 amp kit
    Kicker RCA's and speaker wire
    Elemental Designs NINe .2x
    CDT ES 620's

    next on list:
    Sound Spliiter RL-P Fifteen sub (wanna get Focal KX40 tho lol)
    Elemental Designs NINe .2x

    gonna do a worklog dont worry with plenty of pics

  2. #2
    FLAC
    Join Date
    Jul 2001
    Posts
    1,109
    What kind of car do you have? With what transmission?

  3. #3
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,995
    sounds good man, goodluck!
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  4. #4
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    194
    2005 Dodge Neon SXT stick...

    so first problem i ran into today (actually 2, but one will be fixed tommorrow)... first was i wasnt able to find a hole for the 0/1 ga wire to go through the firewall and i dont have a drill bit big enough to go through it, so tommorrow im gonna be goin to a local car audio store and they said they would do it for me in about 15 min or so

    now to the real problem (that i think i fixed but want to double check with ppl that have done car audio). i hooked up all the connections from the HU-amp and battery-amp, then amp-> xovers-speakers. when i turned it on there was basically no sound coming from the speakers (very very very faint), so i checked all connections made sure amp was powered, checked polarity etc and thought "what the hell" so messed with the gain and there we go SOUND!!! now my only problem is that on some of the lower end notes the speakers distort more then i think they should. i know this is due to x-over points and the HU/amp (HU has quite a bit of options for slopes and x-over points and EQ and such). while i know its impossible for anybody online to know exactly howto fix it, was wondering if anybody had any similar problems in their install and how they fixed it.

    tommorrow when i goto the car audio store im gonna have one of them come and sit in the car and see what they think needs to be done for SQ (the shop is heavy for SQ and not really big on SPL).... my other problem is i dont have my sub yet (and wont for a bit) so gotta try and mess with this while keeping some of the lower frequencies but not real low as to prevent damageing the speakers

  5. #5
    FLAC
    Join Date
    Jul 2001
    Posts
    1,109
    Your HPF should be at or above 100Hz. Otherwise you're cooking your speaker's coil.

    There should be NO distortion so if there's any, it's too much.

  6. #6
    Low Bitrate Mandos's Avatar
    Join Date
    Sep 2005
    Location
    Coralville, IA
    Posts
    88
    Quote Originally Posted by Shadow View Post
    Your HPF should be at or above 100Hz. Otherwise you're cooking your speaker's coil.

    There should be NO distortion so if there's any, it's too much.
    The ES's should be good down to 60Hz properly installed, a Nine.2X is borderline for 'em though.

    Might want to set your gains with a DMM and make sure your bass boost isn't on.

    As for the x-over, set the one on the amp to full and use the one on your HU. It's a bit easier to change something right in front of you on the fly than it is to climb in your trunk while driving
    Chris Schempp
    Elemental Designs

    Scion tC in progress

  7. #7
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    194
    the Nine .2x is rated right for em (200 RMS @ 4 ohm), while ED is not the highest quality, they are still pretty good and should be fine

    shadow thats what i figured which is why once i heard distortion i turned em almost all the way down and tried playing with em some more....

    now mandos whats properly intstalled? they are going in the door which as of now has plastic rings, but will be changed to fiberglass with MDF support... now should i make it a sealed enclosure for em with the glass? or leave em open air?

  8. #8
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    194
    well its done, 2 day gauntlet of car audio has been completed back to driveable vehicle standards

    i still have work like fiberglassin new A-Pillars, and getting my HU adapter (for factory mounting) to let the cover fit over it again, but other then that im all set

    however hooked it all up, listening to it with car off while my friend and i finished up, turn it on to go for a ride and..... you guessed it.... friggin engine noise....

    im thinking its a problem with my grounding point not necisarily ground loop per se but basically that i just need a better ground

  9. #9
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    194
    heres some pics of the final install
    Attached Images Attached Images      

  10. #10
    FLAC
    Join Date
    Jul 2001
    Posts
    1,109
    You need to restrain those wires. Go to Lowe's or Home Depot and get some wire holders. They're plastic and shaped like a P. You just put the wires inside and screw them down.

Page 1 of 2 12 LastLast

Similar Threads

  1. Survey: Startup times and methods
    By gnomad in forum General MP3Car Discussion
    Replies: 56
    Last Post: 01-02-2007, 11:55 AM
  2. bought tsv at wrong time!
    By Hectic in forum LCD/Display
    Replies: 4
    Last Post: 08-29-2005, 06:46 AM
  3. who cares about the date and time? (POLL)
    By liquid_smoke in forum Road Runner
    Replies: 26
    Last Post: 08-10-2005, 08:34 AM
  4. Looks like the time has come to find another frontend
    By TucsonPred in forum Media Engine
    Replies: 4
    Last Post: 08-01-2005, 02:52 PM
  5. Too much time on his hands...
    By rdrr in forum General MP3Car Discussion
    Replies: 3
    Last Post: 06-18-2004, 12:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •