Results 1 to 2 of 2

Thread: alternator, big prob

  1. #1
    Newbie
    Join Date
    Nov 2005
    Posts
    20

    alternator, big prob

    ok so i have the clicking coming from the amp, so i moved the ground point all over the place trying to sort this. But still no luck, so currently i have removed most of the rear of my car (dont ask) run a lead straight from the amp to the negative point on the battery, still clicks. I i disconnected the Alternator and started the car again and the clicking stopped. Should a try something like this -
    http://caraudiosecurity.com/shop/pro...s_id/2917.html

    could this solve my problem, or is it the alternator itself?

    Cheerz

  2. #2
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    CT
    Posts
    316
    Have you tried a stiffening capacitor to smooth out the voltage to the amp. I don't know if it would work, maybe caraudioguru can chime in.

Similar Threads

  1. XM Prob-Not a before seen prob
    By sciontC in forum Road Runner
    Replies: 3
    Last Post: 05-06-2006, 11:57 AM
  2. Second battery prob..
    By BuNNy-RaBBiT in forum Power Supplies
    Replies: 6
    Last Post: 11-07-2005, 06:18 PM
  3. prob with sharpe of dash and dww-700m
    By patz in forum LCD/Display
    Replies: 23
    Last Post: 09-21-2005, 12:00 AM
  4. IE6 Window Resize Prob HELP !!
    By ccsnet in forum Off Topic
    Replies: 3
    Last Post: 08-21-2004, 05:26 AM
  5. prob with creative remote
    By cubanmoses in forum Input Devices
    Replies: 5
    Last Post: 06-24-2003, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •