Results 1 to 3 of 3

Thread: Sub installation help?

  1. #1
    Newbie
    Join Date
    Dec 2006
    Posts
    2

    Sub installation help?

    Hey guys I have an Infinity Basslink T subwoofer that I previously had in my old car. Anyways I have my new car and am trying to get it all installed, but am having trouble.

    I installed my amp kit, and the blue light is on, indicating that the subwoofer is on, but for some reason I'm not getting any sound. Here's the Alpine head unit I have: http://www.alpine-usa.com/en/product...model=CDE-9846

    Here's the weird thing, I was messing around with the ground wire for the head unit, and then like making sure all the wires were connected such as the ground, remote, etc. and then all the sudden I was messing with the RCA cables and the sub was working! I then went to the menu on my HU to turn the sub's power level up more, and then as i turned it down, then back up it lost sound again. Then after messing aruond some more, I got it to come back on. Then I went to the Fader option on my head unit, and as soon as i adjusted that it shut off and I have no sub again


    I don't know what's going on, but can someone help me out? Another thing I should probably note is that I had this sub in my 92 Honda Accord and it worked perfectly, but then after like 2 months i had the problem of it not making any sound. I took it back to the people who installed it, and they had it fixed in like 10 mins and said it was something simple, and so it was working again....but then as I was heading home, 10 mins down the road it went out again! Is it possibly that this head unit does not care for this powered subwoofer? Because both times in both cares I had that alpine head unit (not the EXACT same one. I sold the one in my accord with the car, and just got a new one but same model and everything)

    Sorry for the long post, but I really need help! Thanks so much!!!!

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    This forum is dedicated to CarPCs and installing them in your car.

    The car audio forum is dedicated to integrating your car audio system with your CarPC.

    For specific questions related to car audio equipment systems that do not include CarPCs, I would recomend checking out car audio specific forums:

    http://www.elitecaraudio.com
    http://www.carsound.com
    http://www.caraudioforum.com
    http://forum.sounddomain.com
    http://www.realcaraudio.com
    http://www.carstereo.com
    http://www.caraudiomag.com
    http://www.termpro.com
    http://www.the12volt.com
    http://www.talkaudio.co.uk
    http://www.caraudiosecurity.com
    et. al.

    There is a chance that someone on here might have an answer for you, I would just hate for you to wait around for it when I know you could get an answer much quicker on a dedicated forum.

    Good luck.

    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Newbie
    Join Date
    Dec 2006
    Posts
    2
    Oh thanks, that helps! I was wondering why no one was replying to my problem. Thanks for letting me know, I'll definitely try those sites!

    See you guys again when I attempt to install a CarPC and screw it up

    -Spoof3r

Similar Threads

  1. Replies: 0
    Last Post: 11-26-2006, 07:25 AM
  2. '88 Dropped Mini Xbox installation in progress..
    By edraws in forum Show off your project
    Replies: 9
    Last Post: 06-24-2006, 06:23 PM
  3. Replies: 2
    Last Post: 08-23-2005, 06:11 AM
  4. Replies: 9
    Last Post: 03-31-2005, 02:40 AM
  5. Car Stereo Installation Video's for Sale
    By johnram in forum Classified Archive
    Replies: 2
    Last Post: 09-05-2002, 10:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •