Results 1 to 7 of 7

Thread: friend fitted my sub but....(help please)

  1. #1
    Newbie
    Join Date
    Feb 2007
    Posts
    11

    friend fitted my sub but....(help please)

    my amp and sub are always on wether or not i have the ignition on, he told me i could make a switch to turn it on and off,because at the moment whenever i leave the car i have to open the bonnet and take the fuse out from the wire connecting the battery and the amp. so would i just put a switch on this red wire or should i do something else?
    advice please,
    cheers

  2. #2
    FLAC XC-C30's Avatar
    Join Date
    Jun 2006
    Location
    Abele, Belgium
    Posts
    1,260
    You don't need a switch at all. Do you have the remote wire connected (you probably haven't and that may be the problem).
    Xenia & Isabelle, totally in love!

    'T SQiekenkot: VOLVO 740GL 2.3

    CarPC: none at the moment
    CLARION HX-D2
    CLARION APA4300HX => Fountek NeoCd1.0 + TB W4-1337SD
    CLARION APA4300HX => CSS Trio8
    CLARION APA2100 => Dayton IB385-8

  3. #3
    Newbie
    Join Date
    Feb 2007
    Posts
    11
    i have a feeling i have a short remote wire wired up on the amp where the red battery wire goes to where the remote wire should go, hense why it is always live?

  4. #4
    FLAC XC-C30's Avatar
    Join Date
    Jun 2006
    Location
    Abele, Belgium
    Posts
    1,260
    problem solved.

    And yep, it was the remote wire.....
    Xenia & Isabelle, totally in love!

    'T SQiekenkot: VOLVO 740GL 2.3

    CarPC: none at the moment
    CLARION HX-D2
    CLARION APA4300HX => Fountek NeoCd1.0 + TB W4-1337SD
    CLARION APA4300HX => CSS Trio8
    CLARION APA2100 => Dayton IB385-8

  5. #5
    Newbie
    Join Date
    Feb 2007
    Posts
    11
    Quote Originally Posted by IC-C30 View Post
    problem solved.

    And yep, it was the remote wire.....
    thanks alot for your help mate cant thanku enuff!!!!!!!!!!!!!!!!!

  6. #6
    Constant Bitrate pate60's Avatar
    Join Date
    Jun 2004
    Location
    Auckland, New Zealand.
    Posts
    210
    glad to hear its fused at least!

  7. #7
    Newbie TheQuinsta's Avatar
    Join Date
    Feb 2007
    Location
    Whangarei, New Zealand
    Posts
    22
    HMMMMMMMMMMMMMMMMMM Dodgy kick your friends ***
    Wassup Manus

Similar Threads

  1. Replies: 3
    Last Post: 12-26-2006, 05:42 PM
  2. Replies: 10
    Last Post: 11-08-2006, 12:40 PM
  3. Replies: 91
    Last Post: 06-21-2005, 11:54 AM
  4. Lilliput screen fitted inside Sunvisor?
    By Cheater2k in forum LCD/Display
    Replies: 4
    Last Post: 07-07-2004, 01:11 PM
  5. Just fitted my Lilliput in the Center Consol
    By CivicDisturbance in forum Show off your project
    Replies: 15
    Last Post: 12-11-2003, 12:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •