Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Episode 2

  1. #11
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2


    You're welcome.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  2. #12
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    Quote Originally Posted by ioi8 View Post
    I wish I could prove this, but I can't at the moment.
    Its hard to prove something that isn't true
    2GB:
    http://www.newegg.com/Product/Produc...82E16820145246

    4GB:
    http://www.newegg.com/Product/Produc...82E16820145322

    Look at the latency....you'll find the exact same results everywhere.

    Quote Originally Posted by malcom2073 View Post
    Justin, we actually toyed with the idea of bringing you on. Perhaps you might want to sit in on the next one?
    Yea I would be happy to

    Quote Originally Posted by Tidder View Post
    I would need something substantial to prove that to me. I'm not impressed with windows 7 at all, especially for car use. Playback of FLAC under 7 also stutters on my D945GCLF2, no matter what player or codec I try. ALSA and PulseAudio are still better imo. There is no record to set straight, podcasts aren't set in stone facts. They are fact-supported or experience-supported opinions from knowledgeable people. But what you are doing is exactly the response I wanted from the community on a lot of the topics I brought up... "What?! No way, Tidder's an idiot..." and then they'll research it for themselves and gain something.
    Theres nothing to "prove"...your comparing apples to apples. 24bit audio is 24bit audio, the whole point of FLAC is that those 24bits are identical on every platform. If your having audio issues then its probably the sound drivers. Seems stupid to blame an entire OS for a third parties inability to write a decent driver.

    I'm just arguing with the whole "i drove a car once and it sucked so all cars must suck" philosophy here.

  3. #13
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,144
    Quote Originally Posted by justchat_1 View Post
    I'm just arguing with the whole "i drove a car once and it sucked so all cars must suck" philosophy here.
    Its more like "I drove a Chevy cavalier and it sucked, and I can't afford a Corvette, so Chevy sucks"
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  4. #14
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,211
    Quote Originally Posted by justchat_1 View Post
    Theres nothing to "prove"...your comparing apples to apples. 24bit audio is 24bit audio, the whole point of FLAC is that those 24bits are identical on every platform. If your having audio issues then its probably the sound drivers. Seems stupid to blame an entire OS for a third parties inability to write a decent driver.

    I'm just arguing with the whole "i drove a car once and it sucked so all cars must suck" philosophy here.
    I never said FLAC was the issue. The OS is the issue.

    I find it hard to believe that Intel can't provide decent sound drivers for their D945GCLF2 or D510MO, or that Jetway can't provide decent sound drivers for their JNC62K. I've experienced FLAC stutter with all three mobos under windows 7. Under XP and Ubuntu it works fine. Why would I fight with an OS or continue to replace hardware until I found something that worked?

    Justin you have to realize something here. I'm a tech, this is what I do for a living. I've done it for a long time and I'm very good at it. I don't just try things once and say, "aww ****, didn't work, windows 7 must suck". I've tried many different machines, motherboards, soundcards, codecs, media players, and have always experienced sound issues under win7. You're right, it does seem stupid to blame the OS, but at this point it's either the OS or Realtek, Creative, nVidia, C-Media, etc all suck at writing decent drivers for win7. All this same hardware works fine under XP and ubuntu. XP just suffers from quality loss, so linux is the way to go for me. It seems stupid to me that you'd think I would only try it once and not troubleshoot.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #15
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    When i installed 7 in my ride a few months back the very first thing i noticed was a difference in audio quality. Thats with a DG45FC, which i believe uses the exact same drivers as the D945GCLF. Of course i had to go into the audio manager settings and turn off all the default sound virtualization crap, but i LOVE the sound of my audio in the RSX now.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #16
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Matt... how did i not know you were running OSDash? I need to figure out how i can implement OSDash into my VehicleMaintenance applications. I basically just need to house a database which my applications can send and receive data to.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #17
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,211
    Quote Originally Posted by Sonicxtacy02 View Post
    When i installed 7 in my ride a few months back the very first thing i noticed was a difference in audio quality. Thats with a DG45FC, which i believe uses the exact same drivers as the D945GCLF. Of course i had to go into the audio manager settings and turn off all the default sound virtualization crap, but i LOVE the sound of my audio in the RSX now.
    Yes! This is the same thing I experience when using linux. XP is terrible for audio. I just wish I could have gotten 7 working right since this really changes everything i'm going to be doing in the car.

    Sent from my DROID2 using Tapatalk
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  8. #18
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    I think what ioi8 was trying to say (but was perhaps too drunk to say it), using 2 Gigs has more latency than 1 Gig *if*, you have a single channel memory controller *and* you have 2x1Gig configuration *and* the OS or the app is using memory allocation from both sticks.

    One stick shouldn't matter if it's 1Gig or 4Gigs. I should have spoke up to clarify this during the podcast but I was hypnotized by matt's explanation...


    hibernate on linux is very much helped by a faster cpu because the hibernate image is compressed. However, I don't think this is what Tidder had in mind as I believe he was referring to windows xp. I/O is probably the main factor in resume times IMHO.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  9. #19
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,211
    Quote Originally Posted by tripzero View Post
    hibernate on linux is very much helped by a faster cpu because the hibernate image is compressed. However, I don't think this is what Tidder had in mind as I believe he was referring to windows xp. I/O is probably the main factor in resume times IMHO.
    Man, I don't remember ever saying CPU speed affects resume times. If I did, I need to clarify that it was an accident. I know that CPU speed doesn't affect resume times noticeably. system I/O, ram speed, hdd speed... yes. I think we were talking about so much, the conversations kind of got rammed together.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  10. #20
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    Quote Originally Posted by Tidder View Post
    Man, I don't remember ever saying CPU speed affects resume times. If I did, I need to clarify that it was an accident. I know that CPU speed doesn't affect resume times noticeably. system I/O, ram speed, hdd speed... yes. I think we were talking about so much, the conversations kind of got rammed together.
    you were talking about processors and said "but now we have crappy processors like the Atom where resume times are soooo slowww!"... something like that. You didn't come out and directly say CPU times effect resume times but that's kinda how it came a cross. If you replaced "processor" with "platform" everything would have been clear, me thinks. I knew that's what you meant.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Episode 1
    By tripzero in forum Carbytes podcast
    Replies: 8
    Last Post: 10-28-2010, 04:52 PM
  2. Where to get Media Center 2005?
    By PhatzPerformanc in forum XP MCE
    Replies: 65
    Last Post: 12-30-2005, 01:03 PM
  3. Geek My Ride - Episode 1
    By GB Vette in forum Fabrication
    Replies: 14
    Last Post: 12-23-2005, 11:50 AM
  4. Episode III: the saga is compl33t
    By zPilott in forum Off Topic
    Replies: 5
    Last Post: 04-13-2005, 10:03 AM
  5. Episode II humor
    By Machs_FueL in forum Off Topic
    Replies: 1
    Last Post: 05-29-2002, 08:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •