Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 63

Thread: New Release, Centrafuse 1.12 (New Navigation Engine, HQCT, more)

  1. #21
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by veetid View Post
    ...integrated MapPoint 2006 support
    Oh, you are a tricky one aren't ya'? KICK ARSE!

    I think this got reported elsewhere, but...
    • Settings/Nav/Nav Engine
    • Pick MapPoint
    • SAVE
    • Dialog box pops up with "Not Currently Available"
    • Same thing if you try to click the NAV button from the front panel


    Also... What is the "Disabled" option on page 3 of the Nav setup screen? It seems redundant with the "None" selection under "Nav Engine".


    I won't be in my truck until later today, but you can bet that I'll be babbling tonight!

    Thanks David!
    :: Mark

  2. #22
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by midiwall View Post
    I think this got reported elsewhere, but...
    • Settings/Nav/Nav Engine
    • Pick MapPoint
    • SAVE
    • Dialog box pops up with "Not Currently Available"
    • Same thing if you try to click the NAV button from the front panel
    Silly me... "Hey Mark, is there an error log?" yeup...

    Code:
    4/28/2007 8:14:34 AM
    Object reference not set to an instance of an object.
       at CFMapPoint.CFMapPoint.MPCreate()
       at CFMapPoint.CFMapPoint.CF_pluginNavigationLoad()
       at centrafuse.main.CF_Main_getGPSInfo(CF_GPSInfo gpsinfo)
       at centrafuse.Plugins.CFPlugin.CF_getGPSInfo(CF_GPSInfo gpsinfo)
    ----------------------------------------------------------------------------------------------------------
    4/28/2007 8:17:32 AM
    Object reference not set to an instance of an object.
       at CFMapPoint.CFMapPoint.MPCreate()
       at CFMapPoint.CFMapPoint.CF_pluginNavigationLoad()
       at CFMapPoint.CFMapPoint.CF_pluginShow()
    ----------------------------------------------------------------------------------------------------------
    4/28/2007 8:18:50 AM
    Object reference not set to an instance of an object.
       at CFMapPoint.CFMapPoint.MPCreate()
       at CFMapPoint.CFMapPoint.CF_pluginNavigationLoad()
       at GPS.gpssetup.AEC6EewwXKgpIFx(Object , EventArgs )
    ----------------------------------------------------------------------------------------------------------
    4/28/2007 8:19:26 AM
    Object reference not set to an instance of an object.
       at CFMapPoint.CFMapPoint.MPCreate()
       at CFMapPoint.CFMapPoint.CF_pluginNavigationLoad()
       at GPS.gpssetup.AEC6EewwXKgpIFx(Object , EventArgs )
    ----------------------------------------------------------------------------------------------------------
    4/28/2007 8:19:45 AM
    Object reference not set to an instance of an object.
       at CFMapPoint.CFMapPoint.MPCreate()
       at CFMapPoint.CFMapPoint.CF_pluginNavigationLoad()
       at GPS.gpssetup.AEC6EewwXKgpIFx(Object , EventArgs )
    ----------------------------------------------------------------------------------------------------------
    So... I set a COM port for the GPS and the error dialog still comes up. This does _not_ happen though if I pick "Destinator" as the engine.
    :: Mark

  3. #23
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    The disable feature in Navigation is no longer used, I just forget to remove it from Settings...

    Not sure why you are getting Not available, I will look into it and see where all that could happen...

    The MPCreate method is what creates the MapPoint object, it appears to be failing... It worked for me prior to releasing... strange....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #24
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    just here to state that the old D3 maps DO work with the new engine (i donno if anyone was wondering this). it looks nicer and more clean now, and the street names in 3d mode are nice. i am actually considering using this over iguidance now just a question though, would we have to buy the full xle version if we already have our own maps, or will the nav engine be included in the base version (i think this was answered before, but i couldnt find it).

    also, just wondering how to use the email client. i put in all the server info (copied directly out of outlook, so i know it works), but when i click email nothing happens. i didnt see a send/receive button or anything. its an smtp account, dont know if that makes a difference. maybe a short explanation of email would be nice.

    thanks for the update!

    edit: i tried with an IMAP account, not smtp account

  5. #25
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by hari-bhari View Post
    just here to state that the old D3 maps DO work with the new engine (i donno if anyone was wondering this). it looks nicer and more clean now, and the street names in 3d mode are nice. i am actually considering using this over iguidance now just a question though, would we have to buy the full xle version if we already have our own maps, or will the nav engine be included in the base version (i think this was answered before, but i couldnt find it).

    also, just wondering how to use the email client. i put in all the server info (copied directly out of outlook, so i know it works), but when i click email nothing happens. i didnt see a send/receive button or anything. its an smtp account, dont know if that makes a difference. maybe a short explanation of email would be nice.

    thanks for the update!
    The email client should auto send/receive when you click it... You must enter a valid POP3 username/password/incoming server...

    The first time you load Email it download all your messages and store them in a local database, then after that it will only download unread messages...

    You can use text to speech, double click to view them with the HTML email viewer, or hit reply to send email when you have a valid outgoing server specified...

    You should see text in the list view header saying receiving when you first load it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #26
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I tested the email client quickly, and it does work. However, it only shows the Subject of the email on the list. once you click it, it opens up a window, but the body of the message is not showing (At least for me!).
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  7. #27
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by justintime View Post
    I tested the email client quickly, and it does work. However, it only shows the Subject of the email on the list. once you click it, it opens up a window, but the body of the message is not showing (At least for me!).
    not a single message body shows up? There is an Access database file called email.dat, can you open this and see if there are any message bodies?

    I tested with multiple accounts, but all with standard encoding for the most part... Possibly just an email with an attachment?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #28
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    David,

    I opened the dat file, and the body of the email is in there. Text is "Testing Only".
    However, it does not show from within CF.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  9. #29
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    ok well i guess it didnt work cuz it was an imap account. but does CF leave the messages on the server for pop accts or download them off? it would be better if it left them on. actually, it would suck if it took them off completely, so please let us know how it works before i go and erase all my messages

    also, any plan to add support for http or imap mail

  10. #30
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Pleasanton, CA
    Posts
    71
    is this upgradeable, or do i have completely reinstall?

Page 3 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 118
    Last Post: 03-19-2010, 07:07 PM
  2. Engine Noise due to ground loop or amp?
    By matt11601 in forum Car Audio
    Replies: 30
    Last Post: 08-26-2009, 08:38 PM
  3. media engine navigation question
    By jonathanaboona in forum General MP3Car Discussion
    Replies: 2
    Last Post: 09-18-2006, 02:18 PM
  4. centrafuse: wich audioplayer engine is used
    By Mcnovy in forum Centrafuse
    Replies: 4
    Last Post: 04-12-2006, 03:21 PM
  5. Replies: 14
    Last Post: 07-16-2004, 11:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •