Results 1 to 2 of 2

Thread: MapPoint Questions

  1. #1
    Low Bitrate
    Join Date
    Feb 2007
    Posts
    63

    MapPoint Questions

    I just got mappoint working with the config.xml europe=false setting.

    I'm a little confused about what's on the screen. If I hit the squarish button in the upper right it shows a split screen 70/30 with a map up top and a map below as well. The other menu options (day/night/terrain/political) seem to only affect the bottom 30% of the screen. I'm not able to move the split up higher so I can see more of the bottom screen which is really what I want to see. Is there any documentation for this or can somebody explain what I'm experiencing?

    also - i noticed mappoint.exe is using up to 40% CPU when I have it selected as my navigation engine. I have a via m10k. is this normal? I already have enough trouble playing WMAs with high CPU load. I dont think i'll be able to do navigation and music at the same time.

  2. #2
    Low Bitrate ccrobin's Avatar
    Join Date
    Apr 2005
    Posts
    63
    The MapPoint plugin is not completed yet. I believe it was thrown in last minute for release 1.12 to show that different map engines could be used. David stated in another thread that he intends to have someone fully develop the MapPoint plugin in the future, but for now what you see is what you get.

Similar Threads

  1. Replies: 33
    Last Post: 05-30-2007, 09:54 PM
  2. mappoint wont install on network
    By chewEboy in forum GPS
    Replies: 4
    Last Post: 01-24-2006, 05:39 PM
  3. BMv2 Mappoint 800 * 480 .Skin Files
    By IntellaWorks in forum RR Skins
    Replies: 0
    Last Post: 11-14-2005, 03:03 PM
  4. GPS and MapPoint 2004 questions.
    By wampa in forum MediaCar
    Replies: 3
    Last Post: 07-15-2004, 05:40 PM
  5. Replies: 13
    Last Post: 07-15-2004, 12:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •