Results 1 to 3 of 3

Thread: CPU pegged when running CF as shell

  1. #1
    Low Bitrate
    Join Date
    Feb 2007
    Posts
    63

    CPU pegged when running CF as shell

    When i set CF as the shell I get very high CPU usage sometimes 100%. It's not very consistent. Not sure if it has to do with playing WMAs or what. The problem seems to stop when I set the shell back to normal so it doesn't seem like it would be a WMA/music problem.

    Anyone else experienced this or know how to fix it?

    thanks,
    dan

  2. #2
    Low Bitrate
    Join Date
    Feb 2007
    Posts
    63
    ok, just found that svchost.exe is using 80-99% CPU when running in shell mode. whast the dealio?

  3. #3
    Low Bitrate
    Join Date
    Feb 2007
    Posts
    63
    i love posting an issue then finding the problem myself 10 seconds later after searching around.

    Windows updates was causing high CPU usage

    http://http://episteme.arstechnica.c...m/786004271831

Similar Threads

  1. How to: Change windows shell
    By IntellaWorks in forum WinNT Based
    Replies: 44
    Last Post: 04-12-2012, 08:29 PM
  2. Latest instructions on XP/EWF/CF please
    By strangeangle in forum WinNT Based
    Replies: 50
    Last Post: 06-27-2007, 05:04 PM
  3. Running Centrafuse as shell
    By Triad.: in forum Centrafuse
    Replies: 12
    Last Post: 05-04-2005, 10:31 PM
  4. winamp cpu usage
    By awh4992 in forum Software & Software Development
    Replies: 8
    Last Post: 01-07-2004, 11:13 AM
  5. new windows shell & 'shell=' for win2K
    By magnetik in forum Software & Software Development
    Replies: 2
    Last Post: 04-16-2002, 09:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •