Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: media support? WMA

  1. #1
    Low Bitrate
    Join Date
    May 2007
    Posts
    56

    media support? WMA

    CF plays MP3s perfectly, but just stops in its tracks when it gets to a wma file in my library and refuses to play it or skip to the next song. Also the ID3 info doesn't get loaded.

    Is there any way to fix this or add support such as a codec?

  2. #2
    Constant Bitrate
    Join Date
    Jan 2000
    Location
    Alpharetta, GA
    Posts
    183
    My entire collection is WMA's and I don't have a problem. The only ones that don't play are DRM'd ones from Yahoo, but I don't have their software on the CarPC yet.

    Thanks

    John
    JohnRam

  3. #3
    Low Bitrate
    Join Date
    May 2007
    Posts
    56
    weird...

    it definitely doesn't on mine

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    never had an issue with WMA...

    DRM WMA should work as well, if you play the DRM file in WMP does it go to the webpage to obtain the license and work? If not then it probably will not work in Centrafuse either...

    Let me know so I can look into our DRM support if there is an issue, it should auto load the browser to see if you can obtain another license...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Low Bitrate
    Join Date
    May 2007
    Posts
    56
    No DRM on the WMA files. They're DRM free, but the player just stops loading the file once it displays WMA instead of MP3 in the player. And then won't play and just sits there.

  6. #6
    Newbie BulleDK's Avatar
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    33
    Quote Originally Posted by Ewout_vB View Post
    No DRM on the WMA files. They're DRM free, but the player just stops loading the file once it displays WMA instead of MP3 in the player. And then won't play and just sits there.
    Hi i've got the same problem, resolve it by installing WMP, my OS is Tiny XP Rev06 I've just leave the WMP when i was installing it!
    MB 300CE-24
    CarPuter Progress: [IIIIIIIIIIIII]99% I'll never finish it ;)
    Lilliput 7" Touchscreen
    Cubid 3688
    EPIA EN15000
    80GB 2.5" SATA
    1GB DDR2-4200 CL4
    M2-ATX
    GPS BU353
    Bluetooth 2.0 EDR
    MAYA EX5 QE V2
    DLink Radio


    Worklog

  7. #7
    Low Bitrate
    Join Date
    May 2007
    Posts
    56
    Hahah well that could be the issue!

    My xp doesn't come with the WMP because I simplified the install.

    Let me give this a shot - thanks!!!

  8. #8
    Low Bitrate
    Join Date
    May 2007
    Posts
    56
    Thanks!!!

    Just so the devs know - if you do an install of windows without WMP the media player won't support half the formats. :-)

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Ewout_vB View Post
    Thanks!!!

    Just so the devs know - if you do an install of windows without WMP the media player won't support half the formats. :-)
    it does not have to be a current version of WMP, but yes you are right as a dependency when using XPE you will need it because it installs codecs...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #10
    Low Bitrate
    Join Date
    May 2007
    Posts
    56
    Right right, but I had a codec pack installed for another media player. So some version of WMP seems to be required.

Page 1 of 2 12 LastLast

Similar Threads

  1. Shutdown media engine
    By supergeek in forum Media Engine
    Replies: 1
    Last Post: 08-11-2006, 10:18 AM
  2. Tech Support Calls
    By Rafster in forum Off Topic
    Replies: 8
    Last Post: 06-12-2006, 12:49 PM
  3. RR 03-12-05 .. Keyboard Support ...
    By guino in forum Road Runner
    Replies: 26
    Last Post: 03-15-2005, 02:48 AM
  4. Media player that works with iTunes?
    By serendipity in forum Software & Software Development
    Replies: 6
    Last Post: 01-18-2005, 08:47 AM
  5. Adding file syncronisation to Media Engine
    By skippy76 in forum Media Engine
    Replies: 7
    Last Post: 03-27-2004, 12:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •