Results 1 to 2 of 2

Thread: System Lockup at Centrafuse startup (BT related)

  1. #1
    Newbie
    Join Date
    Nov 2005
    Posts
    28

    System Lockup at Centrafuse startup (BT related)

    Just had a fresh Xp install. Installed CF - everything worked fine.
    Added the MSI BToes (Bluetooth dongle) and when starting CF at the point where plugins starts loading, the entire system locks up!

    Already disabled al BT services, removed PhoCo from the install dir, but same result...

    Any clue what is causing this?

  2. #2
    Newbie
    Join Date
    Jun 2007
    Location
    UK
    Posts
    3
    I had issues with CF crashing but fixed it by using XPort3 to bridge the COM port so CF thinks it always available and connected.

    Max

Similar Threads

  1. Replies: 85
    Last Post: 07-09-2007, 04:44 AM
  2. Survey: Startup times and methods
    By gnomad in forum General MP3Car Discussion
    Replies: 56
    Last Post: 01-02-2007, 11:55 AM
  3. Security System thoughts
    By techy101 in forum General MP3Car Discussion
    Replies: 0
    Last Post: 07-28-2005, 03:42 AM
  4. FS: VIA M9000 System
    By fromplanetbob in forum Classified Archive
    Replies: 16
    Last Post: 06-01-2005, 07:03 PM
  5. Headunit controlled system startup
    By brooksware2000 in forum General MP3Car Discussion
    Replies: 23
    Last Post: 09-01-2004, 10:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •