Page 14 of 26 FirstFirst ... 456789101112131415161718192021222324 ... LastLast
Results 131 to 140 of 252

Thread: XM / Sirius Worklog

  1. #131
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Nola111 View Post
    Wow, quick reply!

    Yes, you are correct. The playback line did not get unmuted in any scenario.

    My CPU usage dropped a little with the latest, but it's still a little higher than I'm comfortable with. And I forgot to mention this before... I need to be in non-buffer mode anyway because my mic is plugged in to that same soundcard, so I don't really have a choice.
    I think I found the issue, I will verify with Scott, but I was missing the addition of SPDIF in one place...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #132
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Nola111 View Post
    Wow, quick reply!

    Yes, you are correct. The playback line did not get unmuted in any scenario.

    My CPU usage dropped a little with the latest, but it's still a little higher than I'm comfortable with. And I forgot to mention this before... I need to be in non-buffer mode anyway because my mic is plugged in to that same soundcard, so I don't really have a choice.
    I think I have a fix for your mute issue...

    http://www.fluxmedia.net/downloads/CF146_Patch1.zip

    Extract those two files into your main Centrafuse directory, overwrite both of them... Let me know how it works...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #133
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Awesome... I'll let you know this afternoon. Thanks!

  4. #134
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    David - really sorry to say, CF still won't control the SPDIF playback line

    Please advise.

    Thanks.

  5. #135
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Scott - more bad news (sorry, I always seem to be bringing the bad news in here!)

    I'm now using 1.46 with David's patch above, and I'm having problems again with the text in the XM module. What happens is when you first open it, and everything loads, it will only load the channel # and category, and the rest are dashes. Now, if you click on any channel, the information WILL update with artist and song once you've clicked it, but only for that one channel you've clicked. Furthermore, you have to click on it again to get the information to update. In other words, I'll click on a channel, and the text will show up... but when that current song changes to the next song, the text does NOT update for that song information unless you press the channel again.

  6. #136
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Nola111 View Post
    David - really sorry to say, CF still won't control the SPDIF playback line

    Please advise.

    Thanks.
    so the proper line is selected, but it does not unmute the playback of SPDIF?

    if you manually unmute it you can hear it? Then if you switch to Media does Centrafuse mute it back for you?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #137
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    The proper line is selected but CF does not unmute the playback line of SPDIF.

    Yes, if I manually unmute it, I can hear audio.

    No, if I switch to Media, CF does not remute the line for me.

  8. #138
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Nola111 View Post
    Scott - more bad news (sorry, I always seem to be bringing the bad news in here!)

    I'm now using 1.46 with David's patch above, and I'm having problems again with the text in the XM module. What happens is when you first open it, and everything loads, it will only load the channel # and category, and the rest are dashes. Now, if you click on any channel, the information WILL update with artist and song once you've clicked it, but only for that one channel you've clicked. Furthermore, you have to click on it again to get the information to update. In other words, I'll click on a channel, and the text will show up... but when that current song changes to the next song, the text does NOT update for that song information unless you press the channel again.
    Very strange. Was it not working when you first installed 1.46 I thought I read? Can you re-try w/o the patch? Can you post your satradio/log.txt for me?

  9. #139
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Hmm, well first we had 1.45, then SatRadio 1.451 patch, then 1.46, then CF 1.46patch, and as far as I can remember, 1.46 was doing the same thing, but I didn't pay as much attention to it because I was troubleshooting the SPDIF sound issue. Today, I actually played with the module more as I was using Buffer mode.

    I'll try it w/o the patch again to verify.

    I'll get that log for you and I'll start posting it automatically whenever I report a problem.

  10. #140
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Nola111 View Post
    Scott, after installing CF 1.46 today, everything worked. Did the 1.46 installer have the latest satradio.dll in it? Perhaps that fixed it. I'm not at my car right now to identify the timestamp of the file, but I will just to make sure when I get back to it. Althought it seems all is good now with that.
    I was referring to this above comment that everything worked. I'll be looking for your log, will be out for a few hours after dinner but will look into when I get home...

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 03:36 PM
  2. XM = Sirius! Merger Reported
    By lostreception in forum General MP3Car Discussion
    Replies: 6
    Last Post: 02-20-2007, 10:53 AM
  3. Got XM to work, then it took a dump
    By DuDs in forum StreetDeck
    Replies: 3
    Last Post: 05-06-2006, 06:42 PM
  4. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 09:49 PM
  5. Sirius vs. XM...? what up Gee?
    By mindscream in forum Car Audio
    Replies: 12
    Last Post: 10-24-2004, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •