Page 19 of 26 FirstFirst ... 91011121314151617181920212223242526 LastLast
Results 181 to 190 of 252

Thread: XM / Sirius Worklog

  1. #181
    Constant Bitrate
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    164
    hey scott, one small thing you might want to be aware of: after listening to XM for a bit, i switched over to mp3's for a while. when i clicked back on XM, it started playing fine, but it cycled through allllll the songs i missed in rapid succession in the list of channels for only the channel i was on... the top current song display was fine, and the rest of the channels on the list were fine. not a big deal, but kinda interesting

  2. #182
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by midiwall View Post
    wow.. very cool.

    So Scott, what was going on that Lithoss (and others) had problems but I (and other others) didn't?

    Kudos to you guys working it out!
    Are you still using an older version? I did make some significant changes between 1.45 and 1.46, if you were using thhe latest 1.46 version you may had experienced the problem as well?

  3. #183
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Lithoss View Post
    hey scott, one small thing you might want to be aware of: after listening to XM for a bit, i switched over to mp3's for a while. when i clicked back on XM, it started playing fine, but it cycled through allllll the songs i missed in rapid succession in the list of channels for only the channel i was on... the top current song display was fine, and the rest of the channels on the list were fine. not a big deal, but kinda interesting
    Thanks for the info, I will look into that...

  4. #184
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Lithoss View Post
    hey scott, one small thing you might want to be aware of: after listening to XM for a bit, i switched over to mp3's for a while. when i clicked back on XM, it started playing fine, but it cycled through allllll the songs i missed in rapid succession in the list of channels for only the channel i was on... the top current song display was fine, and the rest of the channels on the list were fine. not a big deal, but kinda interesting
    OK added a bit to probably have fixed this issue, plus I fixed some other small issues that I saw in your log, should improve response tim by just a hair... Check post 1 for details and download...

  5. #185
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by smeesseman View Post
    Are you still using an older version? I did make some significant changes between 1.45 and 1.46, if you were using the latest 1.46 version you may had experienced the problem as well?
    Oh yeah, very old (by recent standards! ).. CF v1.42.0.0 & Satradio.dll v1.430.

    I'm pretty tired of reconfiguring my UI every time there's a new CF release, so I'm just holding out hope that David will deal with the XML conversion at 1.50.
    :: Mark

  6. #186
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I spent some time since the release is taking awhile to make the next 1.47 update not change your settings, so you should be able to update...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #187
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Scott,

    Unfortunately my problem still exists with 1.465. In this version, the channels don't populate at all until you click on them. In earlier versions, they would at least initially populate with what's playing at the time of starting the module.

    Here's the log.

    Thanks.
    Attached Files Attached Files

  8. #188
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Nola111 View Post
    Scott,

    Unfortunately my problem still exists with 1.465. In this version, the channels don't populate at all until you click on them. In earlier versions, they would at least initially populate with what's playing at the time of starting the module.

    Here's the log.

    Thanks.
    The log says you have your line device as "NONE". Check SatRadio settings, make sure you have the correct line selected... Or are you using SPDIF? Maybe that is issue, I'll wait to see exactly what you have in your settings...

    EDIT: I think I see what might be happening. Try the new update 1.466, sorry about that Nola...

  9. #189
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    That's odd, I'm definitely set to SPDIF!

    Anyway, I'll try 1.466 and see what happens.

  10. #190
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Scott, good news. Looks like the station text issue is resolved! I've only tested so far with the few stations I listen to the most, but I also watched the other stations that were viewable in the screen, and they were updating themselves. Thanks!

    So back to that SPDIF issue. First thing I want to point out is that I'm definitely on "SPDIF" in settings, and I was in the last dll version as well, even though you were saying you saw NONE in the log.

    2nd thing I should point out... when I go into Sat. Radio settings in this latest version, when I press 'Save', and then press Yes to confirm overwrite, it just stays on that same settings page, as opposed to going back to the previous screen like it should. Maybe this is why it thinks it's NONE? Because it's not truly saving the settings??

    Ok, so on the issue of the SPDIF playback line. It's a gray area as far as knowing how much the functionality belongs to the XM plugin, and how much of it belongs to Centrafuse's code. I mentioned it to again to David in the 1.46 thread, and he said he's still looking into it, and also to try and keep the discussion of it in this thread for organization purposes.

    As far as Buffer mode goes, there's still a problem where I have to go to the Windows mixer and manually select the SPDIF record line to get audio. I didn't have that issue in earlier versions of SatRadio. It seemed to at least work in Buffer mode.

    All that will hopefully be moot anyway because I need to use Sat Radio in non-buffer mode because of my mic being plugged into my soundcard. The ultimate goal here is to get Centrafuse/XM plug to unmute the SPDIF PLAYBACK line when entering the XM module, and to remute it when starting media playback, or exiting Centrafuse.

    David is fully aware of this, but I wanted to make sure you were too because I really have no idea how much of that is tied to the XM module itself.

    For your reference, my log from this morning is attached.
    Attached Files Attached Files

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 02:36 PM
  2. XM = Sirius! Merger Reported
    By lostreception in forum General MP3Car Discussion
    Replies: 6
    Last Post: 02-20-2007, 09:53 AM
  3. Got XM to work, then it took a dump
    By DuDs in forum StreetDeck
    Replies: 3
    Last Post: 05-06-2006, 05:42 PM
  4. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 08:49 PM
  5. Sirius vs. XM...? what up Gee?
    By mindscream in forum Car Audio
    Replies: 12
    Last Post: 10-24-2004, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •