Page 7 of 26 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 252

Thread: XM / Sirius Worklog

  1. #61
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Cool, thanks Scott. It's awesome to have someone working on this!

    btw, thank you for numbering the ZIPs.
    :: Mark

  2. #62
    Newbie
    Join Date
    Jan 2007
    Posts
    9
    Quote Originally Posted by smeesseman View Post
    I think I have this fixed. Please try the latest download in Post #1...
    Quote Originally Posted by scostell View Post
    I am using the following setup for XM


    - Mp3Car USB adapter for XM Direct (purchased from mp3car store)
    - XM Direct (purchased from mp3car store)
    - Windows XP sp2
    - Via 130000

    Problem
    No station names appear, or any words at all for that matter. All that appears are numbers. The current song playing does not show up either.

    Example
    Station 141 - 88827167
    Station 142 - 329
    Station 143 - 901-222-0987 (sometimes it looks like a phone number)

    I know other people are having this problem as there is an entire thread dedicated to it.

    No song titles on XM

    It seems as though the problem occurs with people who have the same XM setup as I do (Mp3Car USB adapter with XM Direct).

    -Scott
    Awesome, this problem has been fixed! Sorry for the long delay in testing, but it worked great. Thanks

  3. #63
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by scostell View Post
    Awesome, this problem has been fixed! Sorry for the long delay in testing, but it worked great. Thanks
    Good to hear. On another note, do you have a problem with not being able to adjust XM volume like posted by another user previously?

  4. #64
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    psssssst... hey Scott:

    http://www.midiwall.com/bug/misc/20070911_XMLog.zip
    (about 289k)

    There's a "hang during resume" within the last 5 minutes of that log...

    Sorry man.
    :: Mark

  5. #65
    Newbie
    Join Date
    Jan 2007
    Posts
    9
    Quote Originally Posted by smeesseman View Post
    Good to hear. On another note, do you have a problem with not being able to adjust XM volume like posted by another user previously?
    I haven't noticed, as I control my volume with my head unit. I will try and test it today.

  6. #66
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by midiwall View Post
    psssssst... hey Scott:

    http://www.midiwall.com/bug/misc/20070911_XMLog.zip
    (about 289k)

    There's a "hang during resume" within the last 5 minutes of that log...

    Sorry man.
    Found it, same problem, different spot. Should be cleared up now...

    When you say "hang", do you mean it locked up CF?

  7. #67
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392

    V 1.208

    Another fix for resume from hibernation issue... Check Post #1 for download link...

  8. #68
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by smeesseman View Post
    Good to hear. On another note, do you have a problem with not being able to adjust XM volume like posted by another user previously?
    Just as a check, I never had this problem, but I also don't have it now. I can control CF's volume from the UP/DOWN/MUTE buttons just fine while in the XM module.



    Quote Originally Posted by smeesseman View Post
    Found it, same problem, different spot. Should be cleared up now...
    Cool! I'll pull it and get it installed.


    When you say "hang", do you mean it locked up CF?
    Sorry, my bad. I was tired and not thinking about phrasing. No, CF was fine, just the normal display and audio trouble in the module.
    :: Mark

  9. #69
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Some babble to checkpoint...

    Resume seems solid. I've had 6 power cycles with 1_208 and it's fine.

    Then some quandaries...
    • I'm having dropout issues, though the Terrestrial signal shows 90+ (Sat is about 30%). Is the switch from S to T manual? I always figured that the receiver did it on it's own, but maybe not?

    • Just to make sure that you don't lose sight... The top line of the plug-in still shows the static channel number & name. We'll get scrolling titles back up there at some point, right?


    Thanks Scott!
    :: Mark

  10. #70
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Scott??? Where'd ya' go man??
    :: Mark

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 03:36 PM
  2. XM = Sirius! Merger Reported
    By lostreception in forum General MP3Car Discussion
    Replies: 6
    Last Post: 02-20-2007, 10:53 AM
  3. Got XM to work, then it took a dump
    By DuDs in forum StreetDeck
    Replies: 3
    Last Post: 05-06-2006, 06:42 PM
  4. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 09:49 PM
  5. Sirius vs. XM...? what up Gee?
    By mindscream in forum Car Audio
    Replies: 12
    Last Post: 10-24-2004, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •