Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Infill G4 stopped working

  1. #1
    Newbie
    Join Date
    Aug 2007
    Posts
    42

    Infill G4 stopped working

    Please Help!!!

    I have an Infill G4 working fine with CF 1.2 and the G4 plugin since the day the plugin was released.

    I upgraded to v1.41 and everything worked fine. This morning the radio stopped working (it's stuck on one station, with no sound and no ability to even tune the radio).

    Even the tilt and brightness stopped working.

    I had a GHOST image with the v1.2 of CF. I restored this back and still, the Radio and tilt and brightness are not functioning at all (NAV , Media etc are working well)

    Any ideas ???

    Thanks in advance for your help

    Haim

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Are all these buttons on some sort of combined button mount PCB and then fed into the main board via a tiny ribbon cable or something? The cable may have come loose. If the unit is actually working, then it seems like the button presses are just not doing anything. I dont have a G4 so I am just guessing.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie
    Join Date
    Aug 2007
    Posts
    42

    found the problem - G4 infill plugin is time bombed.

    It seems the infill G4 plugin is time bombed. It works only until the 31 of october.

    If I set the time to September, and the start CF, The radio works fine.

    Why Is that? I paid full money for my v1.2 of CF and this plugin should have been free!

    David?

  4. #4
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    222
    same here!
    Also paid for CF, infill plug in doesnt work!
    Testing Street Deck and Centrafuse on G4

  5. #5
    Low Bitrate
    Join Date
    Oct 2007
    Posts
    68
    I'm having the same problem. Hoping they are releasing a new updated plugin soon.

  6. #6
    Newbie
    Join Date
    Aug 2007
    Posts
    42

    I just got an email from Fulx support

    They say it's a bad file from Infill. Flux are waiting for a new file from infill in order to post it as a fix.

    They did not give me any timeframe for this fix

  7. #7
    Low Bitrate marci's Avatar
    Join Date
    Jul 2007
    Location
    Switzerland
    Posts
    104
    no wonder... infill support never writes back. as i start to evaluate the g4 for a big automotive fleet management company i had some questions to infill.. but they never answer. Now we wait for an other company that build high integrated carPCīs. or - maybe we build it self with nano ITX mainboards ;-) maybe..

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    download the updated CFInfill here:

    http://www.fluxmedia.net/downloads/CFInfill.exe

    It should upgrade, so no need to uninstall the old one...

    sorry about that...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #9
    Low Bitrate marci's Avatar
    Join Date
    Jul 2007
    Location
    Switzerland
    Posts
    104
    Thank you, no Problem :-) by the way: I dismount the Infill G4 from my car. Itīs to tricky for my usage :-) I build back to standard Epia Carpc. More realizeable funktions :-)

  10. #10
    Low Bitrate
    Join Date
    Oct 2007
    Posts
    68
    If i got to radio the radio starts playing, but i cannot stop it with the play/pause button. I can only stop the radio if i got to media. Anybody else got this?

Page 1 of 2 12 LastLast

Similar Threads

  1. Infill G4 - Now Shipping
    By StreetDeckAce in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 155
    Last Post: 06-05-2011, 10:53 PM
  2. Infill G4 inside - does PCI slot exist and empty?
    By SPeller in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 13
    Last Post: 01-10-2008, 12:30 PM
  3. G4 'Mute' Button Not Working...
    By RipNRun in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 3
    Last Post: 09-29-2007, 04:40 PM
  4. ODB-II for the infill G4 and Hummer H3
    By haiminger in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 4
    Last Post: 09-28-2007, 02:08 PM
  5. infill g4 look a like
    By jferrer7278 in forum Newbie
    Replies: 5
    Last Post: 09-27-2007, 01:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •