Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 60

Thread: Centrafuse 1.45 Update

  1. #21
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by NiSlo View Post
    David,
    Surely you must get sick of us all coming in here and tearing down your hard work...

    Although the error I previously mentioned came up, everything still works fine except the WIFI manager doesn't work, but that's been sorted.

    I noticed that with the new gps skin (looks great btw) the shortcuts to Fuel, Food and Acomodation don't actually take you directly to that section of the POI's. Pressing each one just takes you to the main list of POI's available and not to the specific section relative to the button that was pressed
    what maps are you using? those POI locations are mapped to work with all the map versions and locations we use, some south america maps dont' have the locations, and some major roads so it does go to the main poi list...

    what country is loaded, map provider, and quarter and year in the WCE.txt file...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #22
    Variable Bitrate
    Join Date
    Aug 2005
    Posts
    422
    Surely you must get sick of us all coming in here and tearing down your hard work...
    Why? I think members here do a damn good job of BETA testing for Fluxmedia. That is helping not negative.

    On previous version Centrafuse loaded for me roughly 3-4 seconds after the startup sound was done playing.

    As of now, i just timed the new version. From the second i see centrafuse appear it takes 42 seconds to load to the main menu. 32.8 seconds after the startup sound finishing playing.

    The load times have jumped HUGE. 42.7 seconds. I can load photoshop quicker than that.

    Also this is the best time i got after removing unused plugins and visuals.

  3. #23
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Quote Originally Posted by SKiTLz View Post
    Why? I think members here do a damn good job of BETA testing for Fluxmedia. That is helping not negative.
    I completely agree. It was more a statement to David on a peronal level that it must just get frustrating sometimes - not that we're all letting him know that there are problems, but that there are problems that need to have more time spent on them to be fixed. That's the life of a software developer though I guess.

    David,
    This is the contents of the WCE.txt
    Australia:

    Australia
    Version 2005.Q2.3446 signed for left side driving, HLG4proc, extra comp, new POI., Signed map
    Also I'm not sure if you're aware of this as a problem, but I tried registering the wifiman.dll as per your previous post but that file doesn't exist in the first place.
    I installed my carpc into my pet Kangaroo, mate.

  4. #24
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,117
    Quote Originally Posted by veetid View Post
    it calls the same code as it use too, did cancel route use to work?

    what do you mean the trip pllaner is still there?

    david
    Here is the state in navogation after route cancelled.

    The way in blue should have disappeared.

    For information, I tried on me PC at home without GPS receiver. I will try in my car today.
    Attached Images Attached Images  

  5. #25
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Quote Originally Posted by veetid View Post
    the cycle information is no longer a valid setting, I will remove it...
    david
    Does this mean that we can longer see how many sats we are locked onto or our altitude? It would be good to be able to toggle between Speed/Heading and Sats/Altitude
    I installed my carpc into my pet Kangaroo, mate.

  6. #26
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Hi David,

    Very nice release. Please see here for the latest with XM since the SPDIF change.

    XM / Sirius Worklog

    Thanks!

  7. #27
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by NiSlo View Post
    Does this mean that we can longer see how many sats we are locked onto or our altitude? It would be good to be able to toggle between Speed/Heading and Sats/Altitude
    I will look into making a click toggle or something like the ETA/ETR, which is clickable right now...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #28
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by NiSlo View Post
    I completely agree. It was more a statement to David on a peronal level that it must just get frustrating sometimes - not that we're all letting him know that there are problems, but that there are problems that need to have more time spent on them to be fixed. That's the life of a software developer though I guess.

    David,
    This is the contents of the WCE.txt

    Also I'm not sure if you're aware of this as a problem, but I tried registering the wifiman.dll as per your previous post but that file doesn't exist in the first place.
    we never sold these maps, therefore I do not have them here for testing and do not know what id's for the POI categories...

    there is support added in for:

    Australia
    Version 2006.Q1.4262 - map of Sensis

    and:

    MapBuildID=635 Australia
    Version 2006.Q3.4661 - map of Map Info

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #29
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by SKiTLz View Post
    Why? I think members here do a damn good job of BETA testing for Fluxmedia. That is helping not negative.

    On previous version Centrafuse loaded for me roughly 3-4 seconds after the startup sound was done playing.

    As of now, i just timed the new version. From the second i see centrafuse appear it takes 42 seconds to load to the main menu. 32.8 seconds after the startup sound finishing playing.

    The load times have jumped HUGE. 42.7 seconds. I can load photoshop quicker than that.

    Also this is the best time i got after removing unused plugins and visuals.
    that is a long time, On a slower machine here with all plugins installed I get 15 seconds, if I remove unused plugins and visuals about 8-9 seconds...

    what speed is the machine?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #30
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by veetid View Post
    that is a long time, On a slower machine here with all plugins installed I get 15 seconds, if I remove unused plugins and visuals about 8-9 seconds...

    what speed is the machine?

    david
    CF starts for me in less than 10 seconds. 1.7ghz Centrino Duo, 1GB RAM.

Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Centrafuse 1.14 Bugs
    By veetid in forum CF Bug Reports
    Replies: 50
    Last Post: 10-01-2007, 11:34 AM
  2. Centrafuse 1.2 Updater
    By M15t4B in forum Centrafuse
    Replies: 3
    Last Post: 06-19-2007, 08:37 PM
  3. Centrafuse 1.2 Installer Update
    By veetid in forum Centrafuse
    Replies: 1
    Last Post: 06-15-2007, 11:56 PM
  4. New Release, Centrafuse 1.14
    By veetid in forum Centrafuse
    Replies: 16
    Last Post: 06-05-2007, 12:36 PM
  5. XM update song
    By rjoek in forum Road Runner
    Replies: 6
    Last Post: 08-06-2005, 02:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •