Page 11 of 13 FirstFirst ... 2345678910111213 LastLast
Results 101 to 110 of 130

Thread: Centrafuse 1.47 Update

  1. #101
    Variable Bitrate Area3's Avatar
    Join Date
    Mar 2007
    Location
    The Colony , Texas
    Posts
    227
    Well when I tried to Get Centerfuse to load on Sp2 It did the same thing...

    When i do a screen capture the text is to small

    and its the version up top!
    Microsoft Is a Evil Empire that has corrupted a generation!

    Thanks - Eric Scott
    Area 3 Productions
    www.myspace.com/area3

  2. #102
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by Area3 View Post
    Well when I tried to Get Centerfuse to load on SP2 It did the same thing...
    "...tried to load...", so is this the INSTALLER thats crashing or is it CF itself after being installed?


    When i do a screen capture the text is too small
    ??? Do you mean because of what you see on a small LCD panel in the car? That size is relative, it'll be larger on a larger screen.

    Do you have ANY other Windows XP machine that you can try loading the demo on?


    and its the version up top!
    v1.20? The demo download from the Fluxmedia site? This one?
    http://www.fluxmedia.net/downloads.aspx
    :: Mark

  3. #103
    Variable Bitrate Area3's Avatar
    Join Date
    Mar 2007
    Location
    The Colony , Texas
    Posts
    227
    Quote Originally Posted by midiwall View Post
    "...tried to load...", so is this the INSTALLER thats crashing or is it CF itself after being installed?

    [HL]Cf itself[/HL]

    ??? Do you mean because of what you see on a small LCD panel in the car? That size is relative, it'll be larger on a larger screen.

    [HL]When I bring it in to use on my mac the text is not readable [/HL]

    Do you have ANY other Windows XP machine that you can try loading the demo on?
    [HL]I try to limit myself to the Darkside [/HL]

    v1.20? The demo download from the Fluxmedia site? This one?
    http://www.fluxmedia.net/downloads.aspx
    Microsoft Is a Evil Empire that has corrupted a generation!

    Thanks - Eric Scott
    Area 3 Productions
    www.myspace.com/area3

  4. #104
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    I think I'm gonna step back here Eric, We seem to be having trouble communicating and I don't know what I can do to try to help.

    All I know at this point is that CF seems to be crashing at startup on XP SP3 system.

    I can't seem to get information from you like "what'd the dialog say?" or "it worked on my computer at the office (or friend's or brother's or mom's)", or what the computer is, or what else is installed on the machine (wifi? bluetooth?) or much of anything else...

    Windows keeps a few deep error logs that you may want to look into. Right click on My Computer, pick Manage, then Event Viewer, then Application. See if there's anything in there that correlates to the time that CF crashed.

    If the install worked, but CF is crashing before the splash screen, then I suspect it's an environment issue. Diskspace? Memory? WiFi drivers? Video card?

    Any other problems with the machine? Is the machine in the car?


    I'd love to help, but I just don't have any information to work with...

    Anyone else have any ideas?
    :: Mark

  5. #105
    Variable Bitrate Area3's Avatar
    Join Date
    Mar 2007
    Location
    The Colony , Texas
    Posts
    227
    its a Hp Laptop..

    I would like to try Centerfuse out before I put a computer in the car...

    The Laptop is a Hp Pavillion ze2000

    I know it has a issue with the video card but would it fault centerfuse?
    Microsoft Is a Evil Empire that has corrupted a generation!

    Thanks - Eric Scott
    Area 3 Productions
    www.myspace.com/area3

  6. #106
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Eric... geez this is like pulling teeth dude. I don't blame Mark for stepping back.

    Please do the following.

    -Reproduce the error.
    -Take a screenshot
    -Put the screenshot on a jumpdrive or whatever else you use to transfer files to another pc.
    -Do a search on your pc for "error.log". Copy the one related to Centrafuse to that same jumpdrive.
    -Bring the jumpdrive to an internet connected pc.
    -Attach them both as attachments to the forum. Don't worry if the text looks like it's unreadable. We'll figure it out.

  7. #107
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by Area3 View Post
    I know it has a issue with the video card but would it fault Centrafuse?
    You bet. Video drivers in Windows have an effect on EVERYTHING in the OS. It's possibly THE core reason why Windows is junk. I've seen more crap than you could imagine caused by lousy video drivers.


    Please do what Nola suggested (thanks Nola). We'd love to help, but without having the machine in front of us, we need you to be our eyes. The more information the better.. We'll filter out what doesn't matter.

    Thanks
    :: Mark

  8. #108
    Variable Bitrate Area3's Avatar
    Join Date
    Mar 2007
    Location
    The Colony , Texas
    Posts
    227
    I Still don't know why yall need this but here it is....



    And I have Searched and Searched and no Error Log
    Microsoft Is a Evil Empire that has corrupted a generation!

    Thanks - Eric Scott
    Area 3 Productions
    www.myspace.com/area3

  9. #109
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    If you click on "Send Error Log" then I think there's a button about "show details about this error". Can you please cut & paste that or screen shot it? You don't have to actually send the error report.
    :: Mark

  10. #110
    Variable Bitrate Area3's Avatar
    Join Date
    Mar 2007
    Location
    The Colony , Texas
    Posts
    227
    I didn't see that link?

    Microsoft Is a Evil Empire that has corrupted a generation!

    Thanks - Eric Scott
    Area 3 Productions
    www.myspace.com/area3

Similar Threads

  1. Centrafuse 1.14 Bugs
    By veetid in forum CF Bug Reports
    Replies: 50
    Last Post: 10-01-2007, 10:34 AM
  2. No Sound in Centrafuse after Hibernate
    By barmy in forum CF Bug Reports
    Replies: 13
    Last Post: 07-26-2007, 11:45 AM
  3. Centrafuse 1.2 Updater
    By M15t4B in forum Centrafuse
    Replies: 3
    Last Post: 06-19-2007, 07:37 PM
  4. Centrafuse 1.2 Installer Update
    By veetid in forum Centrafuse
    Replies: 1
    Last Post: 06-15-2007, 10:56 PM
  5. Centrafuse New release & mappoint 2006
    By josgab in forum Centrafuse
    Replies: 5
    Last Post: 09-06-2006, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •