Page 4 of 13 FirstFirst 12345678910111213 LastLast
Results 31 to 40 of 130

Thread: Centrafuse 1.47 Update

  1. #31
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    that is strange...

    what version of WMP do you have, try installing WMP10+...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #32
    Newbie
    Join Date
    Mar 2006
    Location
    Greece
    Posts
    5

    DVD not working at all

    i have in my laptop windows 2000, cf 1.47, WMP9, PowerDVD 5, K-lite codec pack.
    when i select DVD it just stop the music and stays there. does not go into DVD screen and i have in the error log this:

    Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
    at System.Windows.Forms.UnsafeNativeMethods.CoCreateI nstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
    at System.Windows.Forms.AxHost.CreateWithoutLicense(G uid clsid)
    at System.Windows.Forms.AxHost.CreateWithLicense(Stri ng license, Guid clsid)
    at System.Windows.Forms.AxHost.CreateInstanceCore(Gui d clsid)
    at System.Windows.Forms.AxHost.CreateInstance()
    at System.Windows.Forms.AxHost.GetOcxCreate()
    at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
    at System.Windows.Forms.AxHost.CreateHandle()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.AxHost.EndInit()
    at centrafuse.dvd.buildControls()
    at centrafuse.dvd..ctor(ICFMain pForm)
    at centrafuse.main.changeLocation(CF_Actions mode)


    in my carputer i have win xp without sp1 and sp2,CF 1.46, WMP10, k-lite codec pack and a lot of windows services disabled for fast booting.
    when i select DVD the CF crashes and an error message pops up but it is too fast to see it.in the error log i have this:

    External component has thrown an exception.
    at System.Windows.Forms.UnsafeNativeMethods.DispatchM essageW(MSG& msg)
    at System.Windows.Forms.ComponentManager.System.Windo ws.Forms.UnsafeNativeMethods+IMsoComponentManager. FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
    at System.Windows.Forms.ThreadContext.RunMessageLoopI nner(Int32 reason, ApplicationContext context)
    at System.Windows.Forms.ThreadContext.RunMessageLoop( Int32 reason, ApplicationContext context)
    at System.Windows.Forms.Application.RunDialog(Form form)
    at System.Windows.Forms.Form.ShowDialog(IWin32Window owner)
    at System.Windows.Forms.Form.ShowDialog()
    at System.Windows.Forms.ThreadContext.OnThreadExcepti on(Exception t)
    at System.Windows.Forms.Control.WndProcException(Exce ption e)
    at System.Windows.Forms.ControlNativeWindow.OnThreadE xception(Exception e)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    at System.Windows.Forms.IOleInPlaceObject.SetObjectRe cts(COMRECT lprcPosRect, COMRECT lprcClipRect)
    at System.Windows.Forms.AxHost.SetObjectRects(Rectang le bounds)
    at System.Windows.Forms.AxHost.SetBoundsCore(Int32 x, Int32 y, Int32 width, Int32 height, BoundsSpecified specified)
    at System.Windows.Forms.Control.SetBounds(Int32 x, Int32 y, Int32 width, Int32 height, BoundsSpecified specified)
    at System.Windows.Forms.Control.set_Size(Size value)
    at centrafuse.dvd.CF_localskinsetup()
    ----------------------------------------------------------------------------------------------------------
    30/1/2008 18:41:59
    External component has thrown an exception.
    at System.Windows.Forms.UnsafeNativeMethods.DispatchM essageA(MSG& msg)
    at System.Windows.Forms.Timer.set_Enabled(Boolean value)
    at System.Windows.Forms.Timer.Stop()
    at centrafuse.dvd.resetTimer()
    at centrafuse.dvd.Show()
    at centrafuse.main.changeLocation(CF_Actions mode)
    ----------------------------------------------------------------------------------------------------------
    30/1/2008 18:41:59
    External component has thrown an exception.
    at System.Windows.Forms.UnsafeNativeMethods.DispatchM essageW(MSG& msg)
    at System.Windows.Forms.ComponentManager.System.Windo ws.Forms.UnsafeNativeMethods+IMsoComponentManager. FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
    at System.Windows.Forms.ThreadContext.RunMessageLoopI nner(Int32 reason, ApplicationContext context)
    at System.Windows.Forms.ThreadContext.RunMessageLoop( Int32 reason, ApplicationContext context)
    at System.Windows.Forms.Application.Run(Form mainForm)
    at centrafuse.main.Main(String[] args)
    ----------------------------------------------------------------------------------------------------------

    in both systems i can watch DVD movies with WMP without problems.

  3. #33
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    some of the files Centrafuse uses are not on the system, upgrade to WMP10 or WMP11 and it should work...

    we plan to track down exactly which files we need so we can include them and you don't have to install WMP10+, but for now this should solve the problem...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #34
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Just installed 1.47 in the bu - THANK YOU David for saving my settings.

    Some initial thoughts:
    • I might suggest though that there's a better way to phrase the dialog box that asks "Do you want to use the new default buttons". There's no indication that answering "yes" to this will wipe all the custom buttons. As I sit here now typing this I guess it makes sense, but in the car, it took me a minute to realize that answering the question in the negative was what I wanted.

    • I love the new NAV layout... Hadn't seen that through the betas.

    • The way "Favorites" is in NAV has always seemed weird to me. And now with the new "Where To?" button I have a way to describe it. I think Favorites should be just another entry on the screen that lets you pick how to enter an address. I think the need is especially shown when using "Where To?" - that takes me to the new address stuff, which makes sense but it's limited. It also shows the need when setting a "Home Location" in Settings. I have "Home" as a favorite, so why put the user through the address entry dialog again?

    • A suggestion for XM and for Radio (yeup, I'll post it over on the XM thread as well). I know the dialogs are getting crowded, but it'd be awesome to have a button that saves the current artist/track/time/date to a file for latter recall. MANY times I hear a track that I like, and I have no way to write the name down short of trying to write on my palm while driving.


    Rest assured I'll have more later, but... THANKS DAVID!
    :: Mark

  5. #35
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by veetid View Post
    open System\Settings.xml and change NAVSOUNDLEVEL from 8 to something more like 25 and see if it fixes the issue... Let me know what value works for you and if this fixes your issue...
    This fixed the issue for me... I'm running NAVSOUNDLEVEL = 70 which seems pretty good.
    :: Mark

  6. #36
    Constant Bitrate
    Join Date
    Dec 2005
    Location
    San Jose, Ca
    Posts
    112
    Hey I don't know if this is just me, but I am having some weird hibernate issues. I thought it was my hardware, but I just built a new PC

    Anyways, when the computer resumes from hibernate and centrafuse is loaded the music is paused but the skin is not loaded properly. I have my night and day skins set to automatically change, but if I hibernate a night and resume in the morning it loads with the night skin. When I tap the screen once it loads the day skin and then I have to tap the screen once again to get the music going. Everything else works flawlessly, its just this. Any reason for this or is this a personal problem???

  7. #37
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by PhatMo View Post
    Anyways, when the computer resumes from hibernate and centrafuse is loaded the music is paused but the skin is not loaded properly.
    I had reported a very similar issue against the XM module, but it looks like it may be across all of CF. I think the net problem is that CF stopped notifying the modules about RESUME, so they don't know that they need to reload.
    :: Mark

  8. #38
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by midiwall View Post
    I had reported a very similar issue against the XM module, but it looks like it may be across all of CF. I think the net problem is that CF stopped notifying the modules about RESUME, so they don't know that they need to reload.
    I pretty much confirmed that there's a global issue in CF with RESUME after HIBERNATE.

    • XM module doesn't update text, nor deliver audio after RESUME. Fixed by exiting module then touching XM button. This also shows the "LOADING" message which we're used to seeing after RESUME.

    • No voice in NAV module after resume. This is fixed by exiting and restarting CF.

    • VOLUME UP/DOWN buttons work, but dialog missing after RESUME. This is also fixed by exiting and restarting CF.

    I think it's just a matter of you maybe changing the value of the RESUME message or it's just not getting sent any more.


    Also, I had previously said:
    Quote Originally Posted by midiwall
    Quote Originally Posted by veetid
    open System\Settings.xml and change NAVSOUNDLEVEL from 8 to something more like 25 and see if it fixes the issue... Let me know what value works for you and if this fixes your issue...
    This fixed the issue for me... I'm running NAVSOUNDLEVEL = 70 which seems pretty good.
    But with more driving, I'm finding that "70" was just too soft. I'm at about 110 now which is okay, but I'd guess that this isn't working as you planned...

    With the 1.47 install default of "8", the music would duck and the NAV prompts would play, but just not loud enough to be heard. Once I started increasing the NAVSOUNDLEVEL, the ducking stopped happening. So what I'm getting now is that "110" is actually "10" units LOUDER than the current music, which lets the prompts be heard.

    But, my guess is what you wanted to happen was the music to duck, then the NAV prompt to be a given level, then the music to fade back up. That WAS the cycle when NAVSOUNDLEVEL was set to 8, but it's not any more.
    :: Mark

  9. #39
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    looking into the resume issue and the nav sound level issue... The 1.48 update which will be out soon has all these options for volume changing in settings now, so no need to edit files...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #40
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    Any news on the 1.48 update?

Similar Threads

  1. Centrafuse 1.14 Bugs
    By veetid in forum CF Bug Reports
    Replies: 50
    Last Post: 10-01-2007, 11:34 AM
  2. No Sound in Centrafuse after Hibernate
    By barmy in forum CF Bug Reports
    Replies: 13
    Last Post: 07-26-2007, 12:45 PM
  3. Centrafuse 1.2 Updater
    By M15t4B in forum Centrafuse
    Replies: 3
    Last Post: 06-19-2007, 08:37 PM
  4. Centrafuse 1.2 Installer Update
    By veetid in forum Centrafuse
    Replies: 1
    Last Post: 06-15-2007, 11:56 PM
  5. Centrafuse New release & mappoint 2006
    By josgab in forum Centrafuse
    Replies: 5
    Last Post: 09-06-2006, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •