Page 8 of 13 FirstFirst 12345678910111213 LastLast
Results 71 to 80 of 130

Thread: Centrafuse 1.47 Update

  1. #71
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by midiwall View Post
    New bug...

    When a web page is loaded (using the built-in web browser) that auto-refreshes (e.g., cnn.com, most local traffic sites, etc) the "LOADING..." box pops up even when the browser doesn't have focus.

    For example, I'm on the XM page, my local traffic refreshes in the background, and I see "LOADING..." across the XM screen.
    Confirmed, I can reproduce this issue as well.

  2. #72
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    No, actually even the normal (non encrypted) gmail site wont work. All other sites seem to load just fine. But when I access gmail via just IE (not the IE embedded in CF), then gmail loads just fine. I would prefer using the secure version of gmail because I might be on public unsecured networks.

    But Ill try the basic html version. Thanks for the advice.

  3. #73
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by nobb View Post
    No, actually even the normal (non encrypted) gmail site wont work. All other sites seem to load just fine. But when I access gmail via just IE (not the IE embedded in CF), then gmail loads just fine. I would prefer using the secure version of gmail because I might be on public unsecured networks.
    Oh yeah, I totally agree...

    So, if you go at it with straight IE, then it _does_ load, but I think that will be SSL as well. I don't know if you can get to gmail without SSL. Watch the URL in IE, if you aim at "http://gmail.com" it'll push a "loading" screen out and then switch to the SSL site.


    But Ill try the basic html version. Thanks for the advice.
    n/p! Lemme know if that makes things better, but given that straight IE works for you, then I suspect that the basic version won't make a difference.

    I'll try all this myself on the way home from work.
    :: Mark

  4. #74
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by midiwall View Post
    I'll try all this myself on the way home from work.
    And... I can confirm that the embedded web browser in CF can _not_ get to an SSL site. Gmail is one example, my webmail system through work is another.

    The clearest example is probably Amazon.com. You can get to "amazon.com" but once you hit any place that requires you to log in, the site requires SSL and CF stops loading the pages.


    David: I figure you're using the InternetConnect() API to make this connection? If so, try using INTERNET_INVALID_PORT_NUMBER for param 3, and only specifying INTERNET_SERVICE_HTTP for param 6. This is how I use the API and I'm about to auto-connect to HTTP and HTTPS servers by letting IE figure it out.

    Good luck!
    :: Mark

  5. #75
    Variable Bitrate
    Join Date
    Aug 2005
    Posts
    422
    I think its time for an update already. Verbal or EXE. Considering this forum is what makes the retail product what it is.

    Takes 5min to make a post.

  6. #76
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Ok, even the basic html version (https://mail.google.com/mail/h/?zy=a&f=1) of gmail wont load. Just a minor annoyance of not being able to check my gmail, so no big deal.

  7. #77
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by nobb View Post
    Ok, even the basic html version (https://mail.google.com/mail/h/?zy=a&f=1) of gmail wont load. Just a minor annoyance of not being able to check my gmail, so no big deal.
    Yeah, like I said above, CF's internal browser won't support any SSL site.

    You could always just link to FF or the full IE from CF... I run FF, though the internal browser is nice 'cause it's designed to be touch controlled (favorites, dedicated scroll buttons in the top bar, etc).
    :: Mark

  8. #78
    Constant Bitrate coffeejolts's Avatar
    Join Date
    Jan 2006
    Location
    Duluth, GA
    Posts
    126
    There is a much better way to check your gmail. Use the built-in mail application to do the work for you. It even supports IMAP, so all your mail will be synced properly, and it will be displayed in a car-friendly format (unlike gmail webapp). Google the terms "Gmail IMAP" for all the settings and instructions. Many people blogged about it when Google enabled IMAP on gmail, so I'm not going to bother repeating all of it here. Enjoy!

  9. #79
    Variable Bitrate
    Join Date
    Aug 2005
    Posts
    422
    Few days shy of a month since David even bothered to check the boards. 1.48 had better be rock solid.

    If i wanted no support for months on end i would have gone with a free product like RoadRunner.

  10. #80
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by SKiTLz View Post
    Few days shy of a month since David even bothered to check the boards. 1.48 had better be rock solid.

    If i wanted no support for months on end i would have gone with a free product like RoadRunner.
    He has been active on the Fluxmedia forums over the last few days. He says he finds out today if the bluetooth vendor has completed the final adjustment to the BT stack. If they have, we'll see 1.48 today... if they haven't we're going to start begging David to release 1.48 w/o the final BT stack. In any case, he said the installer for 1.48 is completed and ready to go, and he's just waiting for this final BT adjustment, which he says he'll know one way or the other about today.

Similar Threads

  1. Centrafuse 1.14 Bugs
    By veetid in forum CF Bug Reports
    Replies: 50
    Last Post: 10-01-2007, 10:34 AM
  2. No Sound in Centrafuse after Hibernate
    By barmy in forum CF Bug Reports
    Replies: 13
    Last Post: 07-26-2007, 11:45 AM
  3. Centrafuse 1.2 Updater
    By M15t4B in forum Centrafuse
    Replies: 3
    Last Post: 06-19-2007, 07:37 PM
  4. Centrafuse 1.2 Installer Update
    By veetid in forum Centrafuse
    Replies: 1
    Last Post: 06-15-2007, 10:56 PM
  5. Centrafuse New release & mappoint 2006
    By josgab in forum Centrafuse
    Replies: 5
    Last Post: 09-06-2006, 10:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •