Results 1 to 6 of 6

Thread: DVD Sound

  1. #1
    Newbie
    Join Date
    Feb 2006
    Posts
    20

    DVD Sound

    I installed WinDVD 8 and then tried playing a DVD through Centrafuse. The video is fine, but the audio is very strange. I can hear music and sound effects loud and clear, but voices are very hard to hear. It's almost like the center channel is being muted. If I play the DVD through the WinDVD application, the sound is fine. Any ideas how to fix this?

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    does this happen with all DVD's?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Newbie
    Join Date
    Feb 2006
    Posts
    20
    Yes. I tried several to be sure. It almost seems like CF is treating my speakers like they're a 5.1 setup with no center channel rather than just stereo. I played around with the WinDVD application and was able to replicate the results by setting it up as a "6 speaker" configuration and reducing the center channel. I'm running 1.47 (in case you wanted to know). Thanks for taking a look at this.

  4. #4
    Newbie
    Join Date
    Feb 2006
    Posts
    20
    I tried playing the DVD through another application, and it seems to be doing the same thing as CF. Seems the sound only plays correctly when I use the actual WinDVD application. Going to try uninstalling it and trying a different version to see if it's the codec that's the problem.

  5. #5
    Newbie
    Join Date
    Feb 2006
    Posts
    20
    Got it... the problem was with my AC3 decoder (ffdshow - installed with k-lite codec pack). When it was installed, it assumed I had a 5.1 setup by default. I went back through and told it I only had a stereo setup (2.0 speakers). DVDs sound perfect now in CF. Just posting this here in case someone else comes across a similar problem.

  6. #6
    Constant Bitrate
    Join Date
    Jun 2006
    Posts
    116
    To add to this, I am having problems with the low DVD sound volume. V1.47
    I thought this was fixed.
    Thank you

Similar Threads

  1. Unexplained sound problem
    By lexdiamond20 in forum Newbie
    Replies: 8
    Last Post: 07-10-2007, 09:30 PM
  2. DVD sound problems
    By bigpimpn79 in forum StreetDeck
    Replies: 3
    Last Post: 03-25-2007, 03:17 PM
  3. USB sound + USB DVD = SLOW
    By TimW in forum General Hardware Discussion
    Replies: 4
    Last Post: 06-23-2006, 02:19 PM
  4. Sound Quality In Centrafuse
    By thenick100 in forum Centrafuse
    Replies: 9
    Last Post: 04-24-2006, 03:31 PM
  5. Sound cards from incarpcs , sacrificing sound quality?
    By skinhead in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-02-2004, 03:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •