Results 1 to 6 of 6

Thread: problem setting up 1.47..

  1. #1
    Newbie
    Join Date
    Oct 2006
    Location
    north wales
    Posts
    42

    problem setting up 1.47..

    well, i installed 1.47, start it up. and it says - the usual, lets get started by setting up your media settings, then i go through 4 pages of ramdon settings, basicly none of which are actually media settings, then i click save, and yes, overright previous settings, and it just goes back the the setting page... and when i press cancel, it says set-up canceld, and exits centrafuse! so i cant actually use it! - just a circle..

    rather annoying, has anyone else had this problem? anything i can do? i dont want to miss out on the 30 day trial.. (again!)

    cheers all,
    Will.

  2. #2
    Newbie simjoc's Avatar
    Join Date
    Mar 2008
    Location
    Amsterdam
    Posts
    9
    Quote Originally Posted by iamlone View Post
    well, i installed 1.47, start it up. and it says - the usual, lets get started by setting up your media settings, then i go through 4 pages of ramdon settings, basicly none of which are actually media settings, then i click save, and yes, overright previous settings, and it just goes back the the setting page... and when i press cancel, it says set-up canceld, and exits centrafuse! so i cant actually use it! - just a circle..

    rather annoying, has anyone else had this problem? anything i can do? i dont want to miss out on the 30 day trial.. (again!)

    cheers all,
    Will.
    I had this problem also, but when i restarted my computer the problem was solved. Did you try this?

  3. #3
    Newbie
    Join Date
    Oct 2006
    Location
    north wales
    Posts
    42
    yep, ive tryd turning it off an on again

    i may try uninstalling CF and installing again... doubt it'll work though,#


    anyone got any tips?

  4. #4
    Newbie
    Join Date
    Oct 2006
    Location
    north wales
    Posts
    42
    nope, didnt help at all is there anyway to make it skip the start up set-up bit?

  5. #5
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    You may want to just hang tight until the release of the new version, which is rumored to be coming out later today.

  6. #6
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Nola111 View Post
    You may want to just hang tight until the release of the new version, which is rumored to be coming out later today.
    Hey everyone, it won't be ready later today. It is almost there, we are hoping for this weekend, but some Vista issues are holding it back. As soon as these issues are taken care we'll have this up for you guys. In my honest opinion, I am hoping for Sunday, but it is hard to say. It might be Saturday night, most likely Sunday, but possibly also Monday or Tuesday. We are VERY excited to get this out, rest assured we are working days and nights trying to get there.

Similar Threads

  1. Xenarc Problem or Polarity Problem?
    By mbkowns in forum LCD/Display
    Replies: 1
    Last Post: 01-06-2007, 08:57 PM
  2. Audio muted problem
    By Tsleon in forum RR Bug Tracker
    Replies: 45
    Last Post: 10-20-2006, 05:09 PM
  3. audio problem
    By tiburonputer in forum General Hardware Discussion
    Replies: 0
    Last Post: 08-11-2005, 03:58 PM
  4. YAOP (yet another Opus problem)
    By Frankino in forum Power Supplies
    Replies: 14
    Last Post: 06-19-2005, 11:17 AM
  5. Computer Building Problem
    By 0l33l in forum General Hardware Discussion
    Replies: 29
    Last Post: 05-09-2005, 01:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •