Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Bluetooth Issue

  1. #1
    Newbie
    Join Date
    Apr 2008
    Posts
    11

    Bluetooth Issue

    I'm having some blutetooth issues. Every time i start the computer up and open Centrafuse for the first time i can pair Centrafuse with my phone (Helio Ocean) and even make one call from Centrafuse before Centrafuse drops the bluetooth connection. When i make the call from Centrafuse while my phone does respond and call the number i can't hear the audio through the computer.

    I've never been able to initiate the pairing from my phone. My phone sees the device but when i try to pair them it ask for a pin, i enter 0000 because that always worked before and it just says invalid pin.

    I'm currently still using the evalution copy of cetrafuse. Are these issues due to the evaluation copy's lack of a Bluesolei license?

  2. #2
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by Moc5085 View Post
    I'm having some blutetooth issues. Every time i start the computer up and open Centrafuse for the first time i can pair Centrafuse with my phone (Helio Ocean) and even make one call from Centrafuse before Centrafuse drops the bluetooth connection. When i make the call from Centrafuse while my phone does respond and call the number i can't hear the audio through the computer.

    I've never been able to initiate the pairing from my phone. My phone sees the device but when i try to pair them it ask for a pin, i enter 0000 because that always worked before and it just says invalid pin.

    I'm currently still using the evalution copy of cetrafuse. Are these issues due to the evaluation copy's lack of a Bluesolei license?
    Turn "Log Events" on in phone settings, reproduce the issue, generate a system report (in advanced settings) and post the generated .flux fille, from there I can see what's happening...

  3. #3
    Newbie
    Join Date
    Apr 2008
    Posts
    11

    how do i turn advandce settings om

    I thought i was computer literate but i have no idea what "pass the -advsettings command line option..." means. How do i do this; becuase holding the plus button down is getting me now where.

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Moc5085 View Post
    I thought i was computer literate but i have no idea what "pass the -advsettings command line option..." means. How do i do this; becuase holding the plus button down is getting me now where.
    right click the Centrafuse shortcut on your desktop or startup folder, and change the target to this...

    "C:\Program Files\Flux Media\Centrafuse\centrafuse.exe" -advsettings

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    just re-read that first post and noticed you are pairing your phone each time CF starts? You should only have to do that once... I'll take a look at your log when you can get it posted...

  6. #6
    Newbie
    Join Date
    Apr 2008
    Posts
    11
    i've activated the advanced settings but i still dont see the option to generate a phone log report in the phone settings.

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    On the phone settings page, the third setting down on the right side should be a yes/no setting to enable error reporting for the phone.

    Do you not see this?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    Newbie
    Join Date
    Apr 2008
    Posts
    11
    yes i see, the log events button and I've selected yes. How do i generate a system report?

  9. #9
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Scroll to the very end of the settings list and you will see an option to 'Generate a System Report'.

    Select that menu item then select 'Set-up'. You'll be prompted to save the report to a different location, pick yes or no and there ya go!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #10
    Newbie
    Join Date
    Apr 2008
    Posts
    11
    I've activated the advanced settings but 'Generate a System Report' still dosen't show in the settings list.

Page 1 of 2 12 LastLast

Similar Threads

  1. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 09:03 AM
  2. Bluetooth Issue
    By tn6478 in forum Bluetooth Hardware
    Replies: 2
    Last Post: 06-24-2007, 12:21 PM
  3. Replies: 13
    Last Post: 03-09-2006, 05:29 AM
  4. Bluetooth Trackball
    By Caelric in forum Input Devices
    Replies: 7
    Last Post: 01-13-2006, 12:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •