Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Weather stopped working

  1. #1
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    103

    Weather stopped working

    I can't figure this one out - my weather stopped updating yesterday and is still out. Any chance the data goes through the fluxmedia site?

    Edit: I tried changing the zip codes to different areas - still no go

  2. #2
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    Working OK here (UK)

  3. #3
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    Yea, my weather isnt working either. Everything just suddenly blanked out one day.

    Calgary, Alberta, Canada here.

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    what version? this was an issue with versions prior to 2.0 RC2

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    103
    It's on RC3 - was working last night just fine.

  6. #6
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    103
    Still nothing on the weather. The system has been restarted a couple times with no luck.




  7. #7
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by Malaki86 View Post
    Still nothing on the weather. The system has been restarted a couple times with no luck.
    Are you still getting a network connection? I see the green light in your screen shot, but be sure you can actually surf to weather.com from a browser.
    :: Mark

  8. #8
    Low Bitrate
    Join Date
    Oct 2006
    Posts
    103
    I was on my home pc when i took those shots. I had full internet at the time - I posted them from that pc and had been on the 'net all day.

    I'm in my truck now and it's working. It may be that system - it's a Vista machine... I'll check it again when I get home this weekend.

  9. #9
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    i dont know how centrefuse pulls its weather data but if its from weather.com its quite possible its bein affected the same way RR was affected. They changed they're XML feed.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #10
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by Sonicxtacy02 View Post
    i dont know how centrefuse pulls its weather data but if its from weather.com its quite possible its bein affected the same way RR was affected. They changed they're XML feed.
    Good call, Sonic. Yes CF uses Weather.com However, I checked late yesterday and mine is working fine.

Page 1 of 3 123 LastLast

Similar Threads

  1. Weather Plugin
    By f1anatic in forum Centrafuse
    Replies: 7
    Last Post: 05-10-2008, 09:35 PM
  2. 2003 Jetta Monsoon radio stopped working
    By jmaglio1 in forum Car Audio
    Replies: 7
    Last Post: 01-31-2008, 08:44 AM
  3. SPV M700 / HTC P3600 not working with Phonecontrol
    By Tracert in forum PhoneControl
    Replies: 0
    Last Post: 07-13-2007, 10:16 PM
  4. Help!! My Dennis K setup has stopped working
    By Glyn in forum LCD/Display
    Replies: 1
    Last Post: 08-30-2002, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •