Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: CF 2.0 RC4: Bugs / issues / suggestions

  1. #1
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557

    CF 2.0 RC4: Bugs / issues / suggestions

    I figured I'd be the first to start this one.....

    So far RC4 seems to have fixed a cr@p load of issues I was having before, except one.... infact it seems to do something worse. On RC3 when I would leave CF on then go into hibernation, but when coming out of hibernation I would get nothing but a black screen and could not do anything. On RC4 its diffrent, instead when I come out of hibernation I see the Windows welcome screen, but thats it.... even if I hit log on, it stays there. I can see all the ballons from the bluetooth not being registered, the network connection and what not. When I look at the HDD light, I can see its loading up something, but the whole time the welcome screen is stuck.

    Can someone please help!?!?!?!?!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  2. #2
    Newbie
    Join Date
    May 2008
    Posts
    4
    I have a loading icon in the center of the screen most of the time...This wasnt an issue before with XLE and RC3. Dont know why this time...

  3. #3
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    Quote Originally Posted by drwpilot View Post
    I have a loading icon in the center of the screen most of the time...This wasnt an issue before with XLE and RC3. Dont know why this time...
    OOPS, I also forgot, I have this issue too sometimes.... it especially will do it with the web browser and sometimes with the XM and HD radio.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  4. #4
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Yeah I see that loading icon (spinning circle animation) frequently. Sometimes it goes away after a while, sometimes it doesn't.

  5. #5
    Constant Bitrate
    Join Date
    Oct 2004
    Posts
    121

    volume issue

    one issue i have seen is that coming back from hibernation. the volume will be down i will have to pause the music playing and un puase it to come back or turn volume back up.

  6. #6
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    I finally loaded up 2.0 RC4, coming from 1.47. I waited a while figuring that a lot of the issues that come with new CF releases would be flushed out. I should have waited a while longer...

    This was an upgrade, NOT a fresh install.

    1. The Sat radio module isn't reloading after hibernate. This is the same issue that I've reported a couple of times against 1.47. The symptom is "no audio after restore from hibernate when hibernate happened on XM screen". The fix is that you have to exit the module, then go back in. When you do this, you see the "loading spinner" (on 1.47 you saw "Loading...") and then Sat comes back.

    2. When you enter the "Soundcard I/O" choices dialog for the Recording and Playback choices in Sat radio, the headings on both screens are "Select Line In".

    3. Actually, what's the point of making Recording and Playback choices in the Sat radio module?

    4. The BlueSoleil stack installed but it didn't setup. It didn't unhook the stack I was running (stock Windows). This has a number of side complications since CF is locked to BS.

    5. For those folks that don't use the -advsettings command line switch, how about making the "plus sign trigger" toggle sticky for the life of the CF instance? i.e., user sets the toggle, and it sticks until CF is restarted. Having to keep turn that thing on is a pain.

    6. Why is there a menu of choices on HOW to exit _PLUS_ an additional "Are you sure"?

    7. The installer didn't keep my old settings - it just plowed through and wrote over everything. SOB that's annoying. I've been mumbling "Start with a solid core" around here for over a year - someone should start listening to those words.

    8. There are tons of little things... I think other folks have mentioned all that I saw. The advance graphics stuff is slow; tag scanning on WMA's is weird (that's NEVER been right); media playback can be a CPU hog and slow down the UI; when not using "-advsettings" there are blank lines in the options menus; 3 out of 5 times on exit, CF was left "running" as a windowless process(I had to kill it through task manager)... And I haven't even tried much past XM and MP3 playback.


    It took me so long to get everything to work that I drained the battery in my car to the point of needing a jump to start it.

    This is becoming a real PITA.
    :: Mark

  7. #7
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by johnk View Post
    Yeah I see that loading icon (spinning circle animation) frequently. Sometimes it goes away after a while, sometimes it doesn't.
    Do you have Web enabled? If so, and if you leave it on a web page that auto-refreshes (CNN, traffic, weather), CF will spin that thing while it reloads the page - no matter what the current CF screen is. It's been doing that since the late 1.4x days.
    :: Mark

  8. #8
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Quote Originally Posted by midiwall View Post
    6. Why is there a menu of choices on HOW to exit _PLUS_ an additional "Are you sure"?

    Yeah, I don't like that confirmation either. I think it would be very rare to accidentally choose one of those shutdown options.

  9. #9
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Quote Originally Posted by midiwall View Post
    Do you have Web enabled? If so, and if you leave it on a web page that auto-refreshes (CNN, traffic, weather), CF will spin that thing while it reloads the page - no matter what the current CF screen is. It's been doing that since the late 1.4x days.

    Nope (no Internet connection in the car).

  10. #10
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by johnk View Post
    Yeah, I don't like that confirmation either. I think it would be very rare to accidentally choose one of those shutdown options.
    Actually, I don't mind the conformation - I've hit "BACK" too many times and would have exited CF without it. It's actually the option list that drives me nuts. There are button options for each of those.


    Quote Originally Posted by johnk View Post
    Nope (no Internet connection in the car).
    Hmm... okay, not that then!
    :: Mark

Page 1 of 3 123 LastLast

Similar Threads

  1. V1 Virtual Display v0.9 bugs / suggestions / ideas
    By zPilott in forum Software & Software Development
    Replies: 88
    Last Post: 04-12-2009, 11:41 AM
  2. EU version, some bugs, some suggestions :)
    By Artificial in forum StreetDeck
    Replies: 3
    Last Post: 05-25-2007, 08:41 AM
  3. Replies: 5
    Last Post: 05-21-2007, 11:53 AM
  4. Centrafuse RC4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 113
    Last Post: 10-18-2006, 04:10 PM
  5. RC 3.1 findings / suggestions
    By holybob in forum Centrafuse
    Replies: 10
    Last Post: 09-27-2006, 01:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •