Results 1 to 6 of 6

Thread: CF wont play dvd

  1. #1
    Low Bitrate
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    79

    CF wont play dvd

    Hey guys. I'm using version 1.20 on Windows xp and I cant get Centrafuse to play DVD's or eject the DVD drive. I can open them in Media Player and they work. DVD drive is plugged in with IDE cable. I have tried with USB with no luck either.
    Thanks

    --Problem solved! Turns out I was missing mscat32.dll

  2. #2
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    nice find... so, when it didn't work, did dvd just plain not play, or did it play and the playback was bad? Curious...

  3. #3
    Low Bitrate
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    79
    Nothing at all happened, I put the dvd in the drive and nothing would come up so I clicked the DVD button and the blank black screen came up and nothing happened. But strangely it would play on windows media player outside off CF with the .dll file

  4. #4
    Low Bitrate
    Join Date
    Jul 2007
    Location
    Australia
    Posts
    83
    sorry for the ignorance but is this file a CF file or a windows file? Could you provide the directory its listed under and where you go to D/L a new one.

    A lot of people have had problems with the DVD not playing within CF but works OK outside, so it may be that this file is not getting installed on some systems (providing it is actually installed with CF).

    Looking forward to your reply

    James

  5. #5
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    thats not a cf file for sure...

  6. #6
    Low Bitrate
    Join Date
    Aug 2005
    Location
    Ireland
    Posts
    82
    My friend has the same problem. We're going to try the proposed solution tonight and see how it goes. His just goes to a blank black screen and then after about a minute of that it returns to the home screen and continues playing the music it was playing before dvd was selected. We'll be trying this later as well as trying to find out why the sound is very choppy on the navigation and the map position lags a few yards behind and sometimes shows up on the wrong road if there are too close together. And also trying to fix the video player which locks the software in a loop as it thinks the car is always moving even if it is stationary. The warning keeps popping up and cannot be closed for more than about half a second or less before another pops up. It means the software gets stuck on the video screen.
    I was thinking about buying version 2.0 but my friends version 1.20 has clouded my opinions on the software. We've found that there are bugs in most aspects of the software. It's very off-putting.

Similar Threads

  1. DVD Playback Problem / Hibernate
    By dougf in forum CF Bug Reports
    Replies: 0
    Last Post: 04-13-2007, 05:17 PM
  2. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •