Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Loading...

  1. #11
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    Quote Originally Posted by midiwall View Post
    Umm... what? Are you saying you're banking on Windows caching to reduce the subsequent load times of CF? In the real world Scott, there's a shutdown after exit... Any cache is gone.
    I think he's talking about prefetch...
    I installed my carpc into my pet Kangaroo, mate.

  2. #12
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by NiSlo View Post
    I think he's talking about prefetch...
    Are you thinking about the Windows pre-fetch queue? The DLL cache? I'm pretty sure that flushes on a reboot. The cache helps in situations where you load an app, use it, close it, and then re-load it. Think down the lines of a word processor or a graphics app.

    If the DLL cache helped between reboots, Windows itself wouldn't take so long to load in the first place.
    :: Mark

  3. #13
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Quote Originally Posted by smeesseman View Post
    Is it taking a full minute? I had some of your logs from before and they were all around 25-30 seconds, which is almost normal on a first run after boot on a g4. if its takin' a full minute, post me up a log so we can see where the delay is...

    It takes 45 seconds after Windows restart, and 20 seconds when relaunched subsequent times after restarting Windows.

    It does not matter if it Phone is enabled.

    A log is attached from a launch right after Windows reboot.
    Attached Files Attached Files

  4. #14
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Didn't mean any of that by it. I just simply answered the question in post #1, and made a comparison to loading cf a successive time.

  5. #15
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by johnk View Post
    It takes 45 seconds after Windows restart, and 20 seconds when relaunched subsequent times after restarting Windows.

    It does not matter if it Phone is enabled.

    A log is attached from a launch right after Windows reboot.
    wow, everything, it is, it's just plain slow. plugins are taking 16 seconds to load, i think you need a fresh install of xp... how much playin' have you done on this g4 since the last time you reinstalled xp?

  6. #16
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    I haven't done much to my XP install. It is actually pretty clean. Oh well... maybe I can get someone to buy my G4 for $1000.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Virtual Earth cache builder? Or even gps simulator to make it cache?
    By thepunkerguy in forum DigitalMods (Scripts / API)
    Replies: 183
    Last Post: 08-28-2008, 08:58 PM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •