Results 1 to 4 of 4

Thread: RC5 Issues

  1. #1
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823

    RC5 Issues

    Issues during install:
    • I got a string of "Cannot create" messages in the installer. Most of them starting at the root of the "Radio Modules" and everything else below it. Also for the two Bass DLLs.

      The issue was a bug in RC4 where CF wouldn't fully terminate on exit. I re-ran the upgrade after using task manger to kill CF, and it installed clean.

      I don't know yet if this bug exists in RC5.

    • Why did I have to dig out my v2.0 serial number AGAIN? Installing RC5 put CF into a state that it thought it had been running on borrowed time. Re-registering worked.

    • Will we ever get to a point that the external components of CF knows where it is? I don't install in the stock folder path, so every friggin' time that I install an update or a plugin I have to browse-browse-browse. Geez guys, it's just a registry entry.

    None of this is rocket science... All of this is about MAKING THE CORE SOLID.


    One good thing...

    - Looks like XM restarts okay after hibernate. That only took a few months to fix.

    My money's on RC 9...
    :: Mark

  2. #2
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Yeah, I had to reactivate also.

  3. #3
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    activation stuff should be all cleared up now...

    there was no change in xm code except for returning titles to centrafuse main title text such as " - SongName" (when no artist info was available).

    Was not aware of any bug where CF would not exit, let me know if it is still happening, and post a system report the next time you open cf so i can have a look...

  4. #4
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by smeesseman View Post
    activation stuff should be all cleared up now...
    Oh, again? ok.


    there was no change in xm code except for returning titles to centrafuse main title text such as " - SongName" (when no artist info was available).
    I reported against RC4 that the old old old bug of "if hibernating with SatRadio having focus, then SatRadio will not load on restart". The work-around was to exit SatRadio, then re-select it. That would present "Loading..." or the "circle of death" in 2.x indicating that the module was actually being loaded.

    If nothing specific to SatRadio changed between RC4 & RC5, then this is just another example of needing to create a solid core. Something changed in RC5 to "fix" this, and the problem only previously happened with SatRadio - not Media, Radio, Nav or anything else.


    Was not aware of any bug where CF would not exit, let me know if it is still happening, and post a system report the next time you open cf so i can have a look...
    Uh-huh... I also reported this against RC4. Probably in that thread over on Flux where you gave up on my ranting.
    :: Mark

Similar Threads

  1. Got my G4 installed...few issues...
    By twenty8eight in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 20
    Last Post: 10-23-2007, 12:11 AM
  2. New Centrafuse Release RC5
    By veetid in forum Centrafuse
    Replies: 12
    Last Post: 01-13-2007, 05:28 PM
  3. Touchscreen Issues w/Hibernation & CNX-P1290
    By jmciver in forum Power Supplies
    Replies: 0
    Last Post: 12-20-2006, 08:48 PM
  4. Verizon Novatel 620 issues
    By MobiTekLink in forum Wireless Communications
    Replies: 30
    Last Post: 12-02-2005, 04:35 PM
  5. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 02:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •