Results 1 to 10 of 10

Thread: CF 2.0 Feels Laggy on M10000. Any tweaks?

  1. #1
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1

    CF 2.0 Feels Laggy on M10000. Any tweaks?

    Hi,

    I tried CF2.0 on my dual core laptop, runs perfectly. So I decided to go ahead and upgrade my CarPC from CF1.2 to 2.0. Problem is, it feels a bit more laggy compared to the old version. Load up times are slightly better, but there is a bit of lag after pressing the buttons and things just dont feel snappy. The enhanced graphics are disabled.

    I am running a Via M10000 C3 1ghz with 256 ram. Obviously not a very fast machine, but just wondering if anyone has any suggestions on tweaks for CF2.0 to perhaps make it more bearable? I could upgrade the ram, but rather do that as a last resort. Maybe disable the navigation (since I use IG4)? I notice there is no option to disable Destinator like in 1.2.

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    you could go into Advanced settings...

    go to Graphics and disable Enhanced Graphics...

    go to Navigation last page of settings and set Navigation Engine to NONE

    probably do not use the phone feature...

    and I would add upgrade to have 512 meg of ram, it will help...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    506
    I think I'll give these a try. Got any more tips?
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  4. #4
    Evo
    Evo is offline
    Low Bitrate Evo's Avatar
    Join Date
    May 2005
    Location
    UK
    Posts
    87
    I found this to; I have successfully overclocked my M10000 to approx 1.5Ghz by using a little program which is found here http://www.tkarena.com/forums/via-ep...ah-epia-m.html

    I am running 11x multiplier easily.
    Life moves fast, so don't get left behind, buy a fast car!

  5. #5
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    506
    How well is your carputer working as a result? Do you have pictures of your settings?
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  6. #6
    FLAC
    Join Date
    May 2006
    Location
    Calgary, Alberta
    Posts
    1,718
    Ya and how hot does it get in its enclosure?
    Ampie Case
    2.5" Hard Drive 80GB Samsung 5400RPM
    256 MB DDR2 PC5400
    Xenarc 700TSV - VGA Monitor
    Intel D945GCLF Motherboard
    M2-ATX-HV

    2005 Honda Civic

  7. #7
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Disable video write combining and hardware acceleration...also, if it's onboard, use minimal memory and aperature/AGP speed...this helped my PC IMMENSELY!

    Google and download "The art of building Computer Transports" for some really good, little known, optimizations...

  8. #8
    FLAC
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    1,237
    Blog Entries
    1
    ^I would have thought those video acceleration features would improve the performance of the system. Anyways, I ended up selling my M10k and upgrading to the Jetway j7f2we2g motherboard. Much faster in every way. Resume from hibernation and boot was improved as well.

  9. #9
    Maximum Bitrate LinuxRacr's Avatar
    Join Date
    Jul 2003
    Posts
    506
    I tried the Nehemia Frequency Controller program, and my car PC started to freeze. So I stopped using it.

    I'll see about those video optimization settings.
    My Car: 2001 Mazda MP3
    My OLD Carputer project: Here
    Completion Progress Bar: [**********100%]
    Current build! Here
    Completion Progress Bar: [*********99%]

  10. #10
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by nobb View Post
    ^I would have thought those video acceleration features would improve the performance of the system. Anyways, I ended up selling my M10k and upgrading to the Jetway j7f2we2g motherboard. Much faster in every way. Resume from hibernation and boot was improved as well.
    That's what I thought as well! Certainly has probably more to do with individual hardware setup and type, I'm sure...
    On my ATI imbedded video/chipset board, doing this tweaks helped a lot...even for video smoothness within CF.

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Replies: 24
    Last Post: 03-14-2006, 11:42 AM
  3. CF 2.0 Plugins: Language files
    By ret in forum Centrafuse
    Replies: 1
    Last Post: 11-11-2005, 04:24 PM
  4. CF 2.0 Beta Skin for Mustang Emblem???
    By Hopperhawk in forum CF Skins
    Replies: 1
    Last Post: 08-03-2005, 07:03 PM
  5. FS: M10000 MOBO, Iguidance 2.0
    By sniz55 in forum Classified Archive
    Replies: 10
    Last Post: 03-23-2005, 09:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •