Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: logo.png & splashlogo.png

  1. #1
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    239

    logo.png & splashlogo.png

    Howdy,
    I recently reinstalled Windows and Centrafuse. I copied my custom logo.png and splashlogo.png to the centrafuse/skins/aura folder and started up CF. Oddly enough the stock CF logo and splash logo still function, both of which have been removed completely. I have also tried some custom logos floating around here with no avail!

    Could anyone provide assistance on this matter?

    Thanks much!

  2. #2
    Newbie
    Join Date
    Apr 2009
    Posts
    40
    Not to be rude, but are you sure your using the Aura skin in centrafuse?

  3. #3
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    239
    lol, no worries. Yeah I am suing the Aura skin. I even switched to Onyx and then back to Aura to try and fix the issue.

  4. #4
    Constant Bitrate
    Join Date
    Nov 2008
    Posts
    151
    did you replace the files that were in the folders with your new one? im guessing you didnt or have something wrong with the file names

  5. #5
    Newbie
    Join Date
    Apr 2009
    Posts
    40
    yes, make sure you replace them in the skins/aura folder not the main centrafuse folder.

  6. #6
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    239
    the skins/aura folder contains my new logo.png as well as my new splashlogo.png. Both of which are a mustang logo. I also tried to download another logo.png from online and placed it into the skins/aura folder. There has to be another install of flux media/centrafuse floating around...I dont see how the original files are deleted but yet still working lol

    Thanks for the quick replies...I do appreciate them

  7. #7
    Newbie
    Join Date
    Apr 2009
    Posts
    40
    are there any in the main folder?

  8. #8
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    239
    I do not believe so. I searched for the two file names in that folder and didn't notice anything

  9. #9
    Constant Bitrate roflcopter's Avatar
    Join Date
    Mar 2008
    Location
    Ripon, CA
    Posts
    149
    are you using EWF or anything that might be replacing those files on restart?

  10. #10
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    239
    I'm sorry to be a noob, but what exactly is EWF? Otherwise, no, not that I am aware of. I simply have centraufse installed and some misc intel drivers

Page 1 of 2 12 LastLast

Similar Threads

  1. "Centrafuse Logo" (logo.png) -> Flash animation?
    By tHaHooL in forum Centrafuse
    Replies: 4
    Last Post: 12-06-2006, 08:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •