Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: no GPS after standby

  1. #1
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    75

    no GPS after standby

    wondering if anyone has this issue also with the BU-353 GPS USB reciever.... Most of the time comming out of standby centrafuse wont get a gps position. If you exit centrafuse and re open it everything is fine.

    using latest GPS drivers from globalsat website.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Is the GPS conencted through a USB hub?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,353
    Also try enabling delay on resume in the CF options...

  4. #4
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    I think that's to be expected with some units, but the BU-353?

  5. #5
    Low Bitrate lbergamo's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    65
    I solved this by doing a little Googling. What happens is when Windows comes out of stand-by or the like it re-detects all devices like it would when Windows starts.

    First, bring up Device Manager and double click on "Universal Serial Bus Controllers" then "USB Root Hub".

    Second, under it's power managment tab clear the check box that says "Allow the computer to turn off this device to save power".

    This should cure your problem.

  6. #6
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,127
    If you use Xport it will also solve the problem, CF does not know to shut off the port before the computer enters hibernation.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  7. #7
    Low Bitrate lbergamo's Avatar
    Join Date
    May 2009
    Location
    Michigan, USA
    Posts
    65
    I am confused ? Is it not the duty of the OS to handle power managment issues ?

  8. #8
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,353
    Quote Originally Posted by lbergamo View Post
    I solved this by doing a little Googling. What happens is when Windows comes out of stand-by or the like it re-detects all devices like it would when Windows starts.

    First, bring up Device Manager and double click on "Universal Serial Bus Controllers" then "USB Root Hub".

    Second, under it's power managment tab clear the check box that says "Allow the computer to turn off this device to save power".

    This should cure your problem.
    What exactly does this do? Prevents Windows from redetecting the device on resume?

  9. #9
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,127
    Quote Originally Posted by lbergamo View Post
    I am confused ? Is it not the duty of the OS to handle power managment issues ?
    Usually, however as said above some units like the BU353 have an issue where if you stay connected to the COM port, it won't resume properly (which is bad practice anyway). Hence why XPORT fixes this, it is hibernation aware.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  10. #10
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yep, the biggest problem is with leaving handles open with serial devices and quite a few other things like audio mixers. The app releases it's resources, then the driver can release its own.
    It's not the OS, but the 3rd party drivers that were probably designed on the NT4.0 skeletons and were never rewritten/upgraded with 5.0 power functions.

Page 1 of 2 12 LastLast

Similar Threads

  1. 330i ZHP CarPC install - HEADUNIT RELOCATED - Lots of Pics
    By Si_g in forum Show off your project
    Replies: 6
    Last Post: 07-19-2008, 02:20 AM
  2. GPS too hot in direct sunlight
    By utd09bry in forum GPS
    Replies: 11
    Last Post: 06-08-2008, 09:55 PM
  3. Replies: 91
    Last Post: 11-07-2006, 05:47 PM
  4. GlobalSat BT-338 Review
    By tom2112 in forum The Review Palace
    Replies: 8
    Last Post: 06-27-2005, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •