Results 1 to 2 of 2

Thread: I have to use GPSInfo before Centrafuse will see GPS

  1. #1
    Newbie
    Join Date
    Apr 2009
    Posts
    5

    I have to use GPSInfo before Centrafuse will see GPS

    I'm using a BU-353 USB GPS unit, and it works great in Centrafuse - as long as I run GPSInfo first. I have to run GPSInfo for a minute, let it find some satellites, and then click "Close GPS" and exit GPSInfo before starting Centrafuse if I want GPS functionality. If I don't do this, Centrafuse refuses to find the GPS. It's on COM2 and is using NMEA. Has anybody else run across this problem, and if so, what do I do?

  2. #2
    jrm
    jrm is offline
    Newbie
    Join Date
    Oct 2008
    Location
    Australia
    Posts
    1
    Have you tried running x-port? My BU-353 USB GPS had weird issues with Centrafuse too until I used x-port to replicate the GPS data onto a different com-port. Apparently this is a fairly common problem with Centrafuse.

Similar Threads

  1. Replies: 92
    Last Post: 05-09-2014, 10:10 AM
  2. Real solution to G4 GPS being detected by Windows as crazy serial mouse?
    By johnk in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 18
    Last Post: 03-18-2010, 07:11 PM
  3. Anyone's Infill G4 GPS not resuming from hibernation? Pls help!
    By Carz in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 19
    Last Post: 03-31-2009, 06:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •