Results 1 to 6 of 6

Thread: Centrafuse no Audio via Bluetooth

  1. #1
    Newbie
    Join Date
    Sep 2006
    Location
    Dapto NSW OZ
    Posts
    3

    Exclamation Centrafuse no Audio via Bluetooth

    Hi all,

    Problems with Bluetooth connectivity with Centrafuse,

    I am using a Nokia 6230i mobile phone. (And now a Nokia 2600)

    The problem I am having is that I cannot hear anything through my pc speakers and others cannot hear me (microphone connected) when making a call.

    I have followed all the instructions posted in the forums, tried different settings i.e. using line in, microphone in and so on but to no avail.
    The phone "Pairs" with the system with no problems as I can make and receive calls from within Centrafuse but still cannot hear anything,

    I am at a loss as to what to do next.........
    Using this feature was one of my main objectives, I am starting to wonder if it might be a limitation of the phone (Nokia 6230i)??
    My wife has recently purchased the 09 model Ford Fiesta with integrated Bluetooth. When using the phone in this car everything works beautifully and is excellent.
    (I understand the motor companies have big budgets to work with, so problem are sorted out before release).
    Everything else within Centrafuse is working like a charm and is fantastic, all music and video audio is fine, Button press "Beep" is fine,
    Microphone for speech recognition and voice training works fine.

    I have even installed the software (trial version) on another 2 computers, thinking it might be a hardware issue, but again I cannot hear anything when using the phone.
    Everything appears to be working fine, the system finds and pairs with the phone, can dial numbers and make calls using the touch screen (or mouse),
    when there is an incoming call, music pauses and the answer screen pops up, can answer the call, the signal and battery bar remains stable.
    Just cannot hear anything <> either way.
    I don't have access to another Bluetooth phone at the moment.
    I have updated to the latest version 2.1.1331 have also updated the Bluetooth drivers as mentioned in the forums
    This is starting to get a little frustrating.



    Any help or suggestions would be greatly appreciated.


    Centrafuse is an excellent program, and I am looking forward to the release of version 3.0.
    Thanks in advance.


    Barry (robaz)
    Sydney Australia.

  2. #2
    Constant Bitrate
    Join Date
    Oct 2006
    Posts
    129
    i am having the same problem with my htc hero,

    any solution yet? thanks!

  3. #3
    Low Bitrate suburbank2500's Avatar
    Join Date
    Jul 2006
    Location
    Norway
    Posts
    59
    Quote Originally Posted by drummerian View Post
    i am having the same problem with my htc hero,

    any solution yet? thanks!
    i am using a 6233, iget sound in the speakers.
    i think you have to let the phone search for sound devices..!!

  4. #4
    Newbie
    Join Date
    Mar 2010
    Posts
    43
    Quote Originally Posted by drummerian View Post
    i am having the same problem with my htc hero,

    any solution yet? thanks!
    did you select auto switch audio on phone settings? should be off.

    Also got a hero. cant get it to work...worked with my magic....

  5. #5
    Newbie
    Join Date
    Aug 2010
    Location
    San Antonio
    Posts
    47
    Quote Originally Posted by brukutu View Post
    did you select auto switch audio on phone settings? should be off.

    Also got a hero. cant get it to work...worked with my magic....
    Any update on this thread? i have a moto droid that i am having a very similar problem with. mic on pc doesnt work to xmit audio, and incoming audio is poor(garbly).
    Expert IT Administrator/Technician

    A+, Net+, Sec+, MCP, CEH

  6. #6
    Maximum Bitrate
    Auto Apps:loading...
    VegasGuy's Avatar
    Join Date
    May 2009
    Location
    Las Vegas
    Posts
    611
    Quote Originally Posted by houndazs View Post
    Any update on this thread? i have a moto droid that i am having a very similar problem with. mic on pc doesnt work to xmit audio, and incoming audio is poor(garbly).
    I have a Droid X that works pretty well....sometimes. If you can, I'd recommend upgrading to the latest release (8.x) from Bluesoleil and see if that helps. I'm not a big fan of the BS drivers and software. It seems to me that you have to do a lot of tinkering to get everything just right. Still, once you have everything in place, it seems to work okay. Pairing works well, phone book sync (I have CF3.2 beta) is good and sound through the speakers is fine. Microphone quality remains the single most difficult problem to solve....I've been through at least a half dozen from $10 cheapos to $70 Sonys and still haven't found anything that works really well. I suppose one of the array mikes is next.

    VegasGuy

Similar Threads

  1. Centrafuse 2.0 Final
    By Jan_RedGTiVR6 in forum Centrafuse
    Replies: 0
    Last Post: 08-17-2008, 12:35 PM
  2. Setting up audio gateway bluetooth?
    By winnox in forum Wireless Communications
    Replies: 1
    Last Post: 03-05-2007, 03:21 AM
  3. CentraFuse Bluetooth Phone Remote
    By Redian in forum Coders Corner
    Replies: 1
    Last Post: 11-05-2006, 05:01 AM
  4. Looking for a bluetooth audio adapter
    By billforde in forum Wireless Communications
    Replies: 1
    Last Post: 06-25-2005, 09:00 PM
  5. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •