Results 1 to 4 of 4

Thread: CF 3.1 not picking up GPS/TMC?

  1. #1
    Newbie
    Join Date
    Sep 2010
    Posts
    6

    CF 3.1 not picking up GPS/TMC?

    Hi,

    I've set up my testrig in my car (mini-box.com pc, win7 x64, CF3.1) but having different "intermittent" problems.
    I've bougt a GPS based on the BU353 chip and it seems to work beatifully if I use a "standard" GPS app, but in Centrafuse I've only succeeded in connecting it once (out of 6 boots or something). I set Centrafuse to COM9 (just as I did the other GPS app) but nothing happens. If I look in sysmon in CF, it shows "Satelites: 0". Is there any way to debug this a bit in CF?
    I find it very hard to get to any kind of info other than "yep, it works" or "nananana, no luck" in the interface :)


    Also, I bought the GNS TMC dongle, and set CF to use COM10 (which was the COMport that showed up after I connected the dongle) - but just get "TMC not connected". I'm not sure if that's due to CF not connecting to the TMC or just the TMC not having FM reception (I just used the antenna-wire that comes with the dongle untill I get around to soldering an adapter for my real aerial). What I'm looking for, I guess, is just a confirmation if CF actually says "not connected" if its just poor signal - or if there's actually a problem with the dongle :)

    Thanks in advance :)

  2. #2
    FLAC PhilG's Avatar
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    1,005
    In my experience, Destinator in CF is terribly unreliable at connecting and honestly I found the routing engine logic to be horrible. If I decided to turn off and take a shortcut, it would continue to try to get me to U turn for many miles. This was the same problem I had with my Alpine setup prior.
    I installed Garmin Mobile PC with one of the CF plugins and I have had 0 issues with connectivity, I'm no longer needing Xport and the routing engine is much much better.
    My 2007 Ford F350 Work Log located HERE

  3. #3
    Newbie
    Join Date
    Sep 2010
    Posts
    6
    Okay, thanks for the response
    That's kind of a letdown, I had kind of assumed getting a whole working package when shelling out money But I'll definately look at Garmin later.

  4. #4
    Newbie
    Join Date
    Sep 2010
    Posts
    6
    Okay, GPS seems to work now.
    If it can help anyone:
    I bought a copy of GPSgate (since I run a x64 Windows and Xport doesn't seem to work on that platform), created an "output" port below 10 (COM8 as it were) and set up Destinator to run 9600 baud (following a recommendation in the Centrafuse FAQ) and it seems to work now.
    Kinda bummed I didn't discover GPSgate before, as I have a Garmin GPS18 that I couldn't find a USB -> Serial driver for, but GPSgate actually has it built in.

    Oh well - now with the nerdy solution A Garmin GPS in the trunk and the BU353 in the front, running MUXed through GPSgate - that way I should have a chance of at least one of them getting a signal

    Still don't know what's happening with the TMC though. I changed it to a lower COMport as well, it's now COM9 (thinking it might be the same issue as with the GPS port in Destinator), but it still says "TMC not connected" when I press Show -> Traffic info.
    Do you guys know of any software I can use to test the TMC stuff? Thanks

Similar Threads

  1. CF 3.1 + iphone (bluetooth) ... home phone echo
    By SapporoGuy in forum Centrafuse
    Replies: 1
    Last Post: 09-26-2010, 02:45 PM
  2. Volume Out of control CF 3.1
    By mastrocchio in forum Centrafuse
    Replies: 3
    Last Post: 07-15-2010, 03:34 PM
  3. Centrafuse 2.0 RC4
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 06-10-2008, 09:31 PM
  4. XP Pro on CF card working!!
    By knubile in forum WinNT Based
    Replies: 48
    Last Post: 01-03-2005, 07:48 PM
  5. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •