Results 1 to 5 of 5

Thread: iGuidance Won't Connect in Centrafuse 3.1

  1. #1
    Newbie
    Join Date
    Apr 2008
    Posts
    30

    iGuidance Won't Connect in Centrafuse 3.1

    If I run iGuidance outside of Centrafuse independently or in Road Runner, it runs fine. Connects to satelites and gets me going.

    But if I open Centrafuse 3.1, and using the FuseGuide plugin, start iGuidance, the arrow just stays silver. Tried using Xport to split Com ports but that didn't work either...

    Suggestions?

  2. #2
    Constant Bitrate
    Join Date
    Mar 2008
    Posts
    163
    The native NAV of CF (Destinator) might be using the same port - check the settings.
    I use XPort to split COM3 (where my GPS is) into COM6 and COM7. iGuidance uses COM6 (needs to be set in iG settings), Destinator - COM7 (need to be set in CF settings).
    Hope this helps,
    --max

    Quote Originally Posted by E92er View Post
    If I run iGuidance outside of Centrafuse independently or in Road Runner, it runs fine. Connects to satelites and gets me going.

    But if I open Centrafuse 3.1, and using the FuseGuide plugin, start iGuidance, the arrow just stays silver. Tried using Xport to split Com ports but that didn't work either...

    Suggestions?

  3. #3
    Newbie
    Join Date
    Apr 2008
    Posts
    30
    Great idea! Just went out and turned off Destinator and just to make sure, changed Destinator's COM to 8 since iGuidance uses COM 3 for me....still nothing.....

  4. #4
    Constant Bitrate
    Join Date
    Mar 2008
    Posts
    163
    Are you sure your GPS is on COM3? Sometimes it get's some other port. Check Device Manager.
    Do you have XPort running?

    Quote Originally Posted by E92er View Post
    Great idea! Just went out and turned off Destinator and just to make sure, changed Destinator's COM to 8 since iGuidance uses COM 3 for me....still nothing.....

  5. #5
    Newbie
    Join Date
    Apr 2008
    Posts
    30
    If I start Xport, it shows up Green on COM3, I used to use Xport when using Roadrunner but with CF 2.1, found iGuidance worked fine without running Xport so I stopped using it....

Similar Threads

  1. If you use Centrafuse 2 or 3 or 3.1
    By mitchjs in forum BoomzBox HD
    Replies: 18
    Last Post: 10-17-2012, 10:18 PM
  2. Centrafuse 3.1 Playlist Converter
    By PaulF in forum Software & Software Development
    Replies: 0
    Last Post: 03-14-2010, 05:16 PM
  3. Tired of "ABC" keyboard in IGuidance? iGQwerty
    By lostreception in forum GPS
    Replies: 141
    Last Post: 09-18-2009, 05:07 PM
  4. Replies: 1
    Last Post: 09-21-2007, 08:24 PM
  5. Replies: 32
    Last Post: 05-18-2007, 08:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •