Results 1 to 4 of 4

Thread: So slow, please help

  1. #1
    Newbie
    Join Date
    Nov 2010
    Posts
    22

    So slow, please help

    So I am trying to run CF 3.1 on my new computer. Atom 330 ION, 64 GB SSD, 2gb DDR3 1066.

    then interface in CF is extremely slow and laggy. My wife's netbook is an n270 single core atom and it runs it great.

    The rest of the system runs almost as fast as my gaming rig, but CF runs like butt. Is there anything else I need to install to make it run better? lower .net maybe?

    Please help me, my wife is sick of all the computer guts laying around and wants me to hurry up and install this thing.

    Thanks

    Drew

  2. #2
    licensed to kill - FKA kev000
    Auto Apps:loading...
    tripzero's Avatar
    Join Date
    Aug 2006
    Location
    16.40618, 120.61106
    Posts
    2,560
    make sure you have graphics drivers installed from your vendor. Microsoft's built-in drivers for nvidia will make anything run like butt.
    Former author of LinuxICE, nghost, nobdy.
    Current author of Automotive Message Broker (AMB).
    Works on Tizen IVI. Does not represent anyone or anything but himself.

  3. #3
    Newbie
    Join Date
    Nov 2010
    Posts
    22
    I have the latest ION drivers from nvidia. I have the ASRock 330 ION board. Like I said everything else is running great as far as windows is concerned.

  4. #4
    Newbie
    Join Date
    Nov 2010
    Posts
    22
    It is the damn drivers doing it. I used the xp vga default drivers and it ran like butter. tried newest ION drivers (260) and ones that came with the motherboard (195). Now i have to download every damn legacy driver.

    Anyone with an 330 ION board what drivers are you using

Similar Threads

  1. Why does RR seem like its in slow motion?
    By CarComp in forum Road Runner
    Replies: 10
    Last Post: 05-11-2008, 03:47 PM
  2. Ep 13000 slow bios problems
    By Philhop in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-24-2006, 09:34 AM
  3. SLOW WiFi
    By Curry in forum Newbie
    Replies: 9
    Last Post: 05-12-2006, 08:01 AM
  4. XM Station list is rather slow
    By DaveB in forum Road Runner
    Replies: 5
    Last Post: 03-15-2006, 12:57 PM
  5. mediaengine slow with windows me
    By qbics in forum ME Archive
    Replies: 9
    Last Post: 12-01-2003, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •