Results 1 to 6 of 6

Thread: centrafuse has really bogged my system down

  1. #1
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611

    centrafuse has really bogged my system down

    i have an Aopen MP915 maxed out on processor and ram. trying to run centrafuse on an nLite'd version of my xp has not worked in any way i tried it. when i looked around fluxmedia, i have not been able to find any hardware requirements to run centrafuse 3.5. just the OS compatible. does anyone know the hardware requirments?

  2. #2
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    I think there is a bug on the animations, check it out the CF Forums. It felt slow on my Corei5 notebook at first. You have to tweak something in the settings/graphics/animations select low there and/or no advanced animations.

    My impression is that the animations relay on drawing and moving graphic files (with shades, etc.) in RAM all the time, with no GPU help. So lots of RAM helps. But that's my impression, it may be really just a bug.

  3. #3
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    i think i may know what it is if a setting. i changed something from med to high. had the options lo med and high.

  4. #4
    Maximum Bitrate americasfuture2's Avatar
    Join Date
    Apr 2007
    Location
    Edmond, Ok
    Posts
    611
    it was the graphic profile. i had it set to high. changed it to low and now its running a lot smoother.

  5. #5
    Variable Bitrate
    Join Date
    Nov 2009
    Posts
    279
    this is why i want to ride runner way back

  6. #6
    Constant Bitrate NoTec's Avatar
    Join Date
    Jan 2009
    Location
    South Florida
    Posts
    158
    Glad you got it working, with 3.6 we've tweaked the profiles a bit more and made High a bit more compatible to run on better systems.

Similar Threads

  1. Centrafuse causing system not to Standby
    By veetid in forum Centrafuse
    Replies: 8
    Last Post: 10-29-2007, 03:44 PM
  2. Replies: 1
    Last Post: 08-08-2007, 10:41 AM
  3. Good System with Centrafuse
    By ambush276 in forum Hardware Development
    Replies: 5
    Last Post: 07-17-2007, 10:20 PM
  4. Centrafuse hierarchical system patented?
    By justintime in forum Centrafuse
    Replies: 1
    Last Post: 08-24-2006, 09:45 AM
  5. small video clip of my system running centrafuse 1.6
    By shuggyboy in forum Centrafuse
    Replies: 3
    Last Post: 06-26-2006, 04:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •