Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: help me to understand whats wrong with my carputer

  1. #1
    Newbie
    Join Date
    Feb 2012
    Posts
    4

    help me to understand whats wrong with my carputer

    hi guys,
    im frank from italy (sorry 4 my english) and im close to complete my carpc project in my bmw ....thats my first project and i started with al the info that i found here..so thanks for!!
    i dont want annoy with my story...so i ll try to be shorter as possible...
    thats my hardware now (i know that isnt the faster one...but it sholud work fine with the centrafuse minimum requests):

    epia m10000g mobo with via c3 1ghz cpu
    1gb ram 266
    64 mb on board vga S3
    250 gb sata hdd (connected to ide channel by sata/ide adaptor)
    optiarc dvd rw drive

    i ve installed on it win xp sp2 (n- lited) with some usless services kills so i had just 80mb ram used at start up...

    under windows the carputer seem to work fine....faster enough ( more than i expected!) but with cntrafuse ( im using cf 2.0) is pretty much impossible use it...
    it runs very slow and im not able to do no more than 1 function at the same time ( gps and music or video) i thought was an hardware problem....but using the pc just with windows(CF closed) evrything works good...i can watch video,run carsoft,sync my gps at the same time with no problems...
    i tryied to upgrade CF to 3 ver...and 4.0 but it was impossible to use them (more than the previous).
    CF hardware request for the lastest one are 1ghz cpu and 256 mb ram.....so whats wrong with mine??
    im so frustrated...i spent a lots of time finding pieces (carpcs is not really easy to find in italy)and installing evvrything in the car....and now i cant use it...
    i spent the last 2 weeks googling for some info but i didnt find nothing...i tried to find the error log file in the CF suggested directory but i didnt find it.
    so yu r my only chance to find whats wrong with it please help me.......

  2. #2
    Low Bitrate
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    69
    I dont know anything about CF, but when you have CF running is it possible to have the Task manager running? You may be running close to the Ram limits. While CF says it only needs 256mb, windows needs 256-512mb (depending on setup) itself. That is 3/4s of your 1gb. If you could report back with your CPU and RAM usage both with CF running and without it running it will be a big help
    Car PC parts Purchased [90%]
    Car PC software Setup [80%]
    Car Audio setup [60%]

  3. #3
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    I've heard Centrafuse is VERY processor intensive. A 1ghz is going to struggle in general. Ride Runner is lighter weight with a simple skin. There are other simple front ends that may help.

    1gb would be minimum I would think.

    Also, n-liting can get you in trouble if you disable the wrong stuff.

  4. #4
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,127
    It's been my experience that CF requires at minimum a 2ghz dual core to run smoothly, as well as a fairly decent graphics card. You have neither of these so it's not going to run smoothly. "Minimum system requirements" are what's required for it to run. You barely hit the requirements, so it barely runs.

    Either upgrade to some serious hardware, or switch to a lighter frontend.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  5. #5
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    Like the other posters have said, the M10000 is too slow to run Centrafuse now. It was also my first board quite some time ago but had to give up on it. If you want to pick up a cheap board thats the bare minimum for Centrafuse 3x not sure about 4. Search eBay for the Intel D945GCLF2. Its a dual core Intel Atom motherboard. You could probably get one for 30 or 40 bucks now.

    I'm currently running that board and it works fine for what I do. Although I just got my new i3 setup in the mail, so not for long.

  6. #6
    Newbie
    Join Date
    Feb 2012
    Posts
    4
    thanks to eberybody 4 your help!!

    like al of you suggested ive upgraded my system with :

    asrock ad525pv3 1,8ghz dual core
    4 gb ram 1333
    zotac GeForce FX 5200 256mb ddr
    and everything goes perfect now!!


    but i got still one problem and i dont know if is the right place to ask...but is about the power supply to the system...

    i got an 4ah 12volt battery connected to the car battery with a diode.... i use the Suspension option for my pc (so it shuold be completely off,not like the standby) but i got stil the bluethoot dongle and usb mouse blinking...but al the fans of....and every morning i have to use a starter to run the car......whats the problem? why the carpc still use power if is off( bluethoot and mouse as i can see).and if is normal how can i solve it?

  7. #7
    Newbie
    Join Date
    Mar 2008
    Location
    spain
    Posts
    21
    You have to use an automotive power supply for a carpc that kills the 5V line when off , because with your current setup the 5V line stays alive and it drains ur battery. Try a minibox one, like m2atx or m4atx or a DSAXT one.
    Citroen Xantia 2.0 110 bph

    Current Progress:
    planning -100%
    buying - 100%
    mounting -100%

  8. #8
    Newbie
    Join Date
    Feb 2012
    Posts
    4
    i bought it....waiting for it to check! thanks

  9. #9
    Newbie
    Join Date
    Feb 2012
    Posts
    4
    what about picopsu 120w?


    Sent from my iPhone using Tapatalk

  10. #10
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Quote Originally Posted by bludevil View Post
    what about picopsu 120w?
    I wouldn't recommend it.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Page 1 of 2 12 LastLast

Similar Threads

  1. whats wrong with my carputer this time :(
    By skiman in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-18-2007, 06:39 AM
  2. Whats wrong
    By sourcewire in forum Car Audio
    Replies: 11
    Last Post: 11-27-2006, 03:24 PM
  3. whats wrong with my set up
    By refuse in forum Car Audio
    Replies: 9
    Last Post: 05-13-2006, 03:19 PM
  4. Whats Wrong With My Accnt!?
    By SrDashiki in forum Off Topic
    Replies: 15
    Last Post: 04-12-2005, 01:31 PM
  5. whats wrong with my carputer?!
    By MP3GTP in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-26-2004, 11:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •