Results 1 to 3 of 3

Thread: CF4 Installation Problems

  1. #1
    Constant Bitrate
    Join Date
    Mar 2011
    Location
    Marietta, Ohio
    Posts
    134

    CF4 Installation Problems

    I just did a fresh install of Windows XP SP3 and installed all needed drivers. I downloaded CF4 30-day trial from CF website and also downloaded the additional required packages for XP users. The packages listed to donwload are:

    Windows XP Users- Only required for Windows XP users.

    .NET Framework 3.5 - Required for all XP users
    Microsoft SQL Compact Edition (SQLCE) - Required for library tag support
    Windows Media Player 11 - Required for video & DVD playback
    Microsoft Speech API 5.1 - Required for Voice control - Optional
    Microsoft Data Access Components 2.8 - Required for library tag support (pre XP SP2)

    From what I can tell I only needed .NET Framework 3.5 and SQL Compact Edition. I installed these two packages first and installed CF4 last. No installation errors but when try to open CF4 I just get a message saying CF4 has crashed, do you want to report? No specific error code or anything.

    What's wrong here guys? Thanks in advance!

  2. #2
    Low Bitrate
    Join Date
    May 2012
    Location
    Edison, New Jersey, United States
    Posts
    60
    if u download and install these it should clear things up it will say it's a harmful site but it's the redistibutable for the software aka everything they tell u to download and install

    centrafuse redis

  3. #3
    Low Bitrate
    Join Date
    May 2012
    Location
    Edison, New Jersey, United States
    Posts
    60
    Did u install .net 4.0?

Similar Threads

  1. Installation problems
    By DaNewb09 in forum Newbie
    Replies: 3
    Last Post: 01-07-2007, 04:17 PM
  2. Installation problems
    By ibitza in forum Power Supplies
    Replies: 1
    Last Post: 05-12-2006, 02:58 PM
  3. installation problems
    By morgan06 in forum Media Engine
    Replies: 0
    Last Post: 02-23-2005, 09:42 AM
  4. Installation Problems
    By Kalle.se in forum Newbie
    Replies: 7
    Last Post: 08-12-2004, 05:10 PM
  5. Installation Problems with 98
    By Dan Marsh in forum ME Archive
    Replies: 0
    Last Post: 01-12-2004, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •