Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Speed

  1. #21
    Low Bitrate
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    57
    I finally got aound to play with the new centrafuse. Great work.... BUT.... I would like to say that the speed was blazing fast, but it's not.... the screen drawing routine seems very slow at some places.. expeacially in the main menu. I can actually see the buttons beeing drawn, not too cool. but changing from music mode to video mode seems fast... but i still see the loading screen alot.

    I'm running a Via Epia MII10000 with 250mb of ram.

  2. #22
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    Quote Originally Posted by cbyriel
    the screen drawing routine seems very slow at some places.. expeacially in the main menu. I can actually see the buttons beeing drawn, not too cool. but changing from music mode to video mode seems fast... but i still see the loading screen alot
    It's the same for me, on a 1150mhz athlon 256mb ram and integrated video
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  3. #23
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    CENTRAFUSE 1.11 will be release either tonight or tomorrow afternoon... I finally got my own implementation of double buffering... It moves from screen to screen instantly with no redraw on my M10000 now...

    The web, dvd, traffic, and weather with always show the loading screen, because I don't keep those sections in memory, but no redraw. I close them out to save memory when you are done, but all other screens will only show the loading the first time you click them and then after that they are instant...

    It is a MAJOR improvement over 1.1....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #24
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Could you also fix this bug? When you launch Centrafuse, a weird drawing error is produced. See pic:
    Attached Images Attached Images  

  5. #25
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    0l33l: Yeah... I will find why that is happening... That is the radio buttons drawn behind the music buttons... They are never suppose to shown at the same time... Does it only do it when you load? After you move around screens does it fix itself?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #26
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211
    Hi,

    having the same here, but at least for me, it fixes itself when changing screens, so i donīt mind. ;-)

    - superbowl

  7. #27
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by veetid
    0l33l: Yeah... I will find why that is happening... That is the radio buttons drawn behind the music buttons... They are never suppose to shown at the same time... Does it only do it when you load? After you move around screens does it fix itself?

    david
    Thanks! It only does this on load. Like if I press on utilities then it fixes itself. Also it takes forever to refresh if I'm in firefox and tab to CF on the weather screen (which seems to have fixed itself).

  8. #28
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Well im glad some others are still seeing this and not just me. I was starting to think something was wrong with all my computers. I also see the draw bug in the pic above.

  9. #29
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    all the redraw problems have been fixed... I finally got my double buffering working last night... works 100x better... no artictacts, no more seeing the controls repaint, and once loaded the first time you can move from screen to screen instantly... The enhanced mode feature doesn't do anything anymore, not needed...

    might finish late tonight, but for sure tommorrow...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #30
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Great!

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Via Epia M PCI Bus Speed?
    By Nico3k in forum General Hardware Discussion
    Replies: 11
    Last Post: 09-23-2004, 07:05 PM
  2. Speed camera detection software on laptop
    By rickyaswell in forum LCD/Display
    Replies: 5
    Last Post: 08-26-2004, 08:13 AM
  3. Distance, Speed Logging Utility?
    By Bigtom2000 in forum GPS
    Replies: 2
    Last Post: 06-18-2004, 06:42 PM
  4. Replies: 3
    Last Post: 06-04-2004, 11:43 AM
  5. 5 Speed PC New Breed of In-Vehicle Computers!
    By §w|tch in forum Classified Archive
    Replies: 15
    Last Post: 01-21-2003, 08:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •