Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: lastest destinator Beta doesn't always close.

  1. #1
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600

    lastest destinator Beta doesn't always close when embedded in CF

    I've got the lastest destinator beta from monkey ninja installed and embedded and it doesn't close down correctly when you exit CF. The apps closes but task manager is still listing the apps as running and a manual end task is needed else when you reload CF destinator fails to load.

    Hope that makes sense.

  2. #2
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    im having the same problem.....
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    is it only when embedding Ninja monkey's Destinator? Does it exit and close fine otherwise?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    yes only when embedded. If you don't use the exit from with destinator if will not work correctly.

    When exiting CF it needs to send an exit command to destinator then close.

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I send a standard Process close command to all the loaded applications on exit. It appears that when I try and send the close command to Ninja's Destinator three it is locking up my application and not closing either program... One of his older versions accepted the Close command fine, not sure what has changed in the newer one... I will look into trying to kill the process's instead of cleanly closing them, but shouldn't have too..

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    you could also do with a check to make sure the processes are running when you click GPS becuase some times it doesn't load the GPS software.

  7. #7
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    This looks more like a destinator bug than a centrafuse one.

    Do you guys have "Reconnect GPS on power resume" enabled? If you do can you try it with it disabled? It might be a problem with the frontend catching and passing on window messages
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  8. #8
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    My fault!

    Hotfix #3 will fix this
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  9. #9
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    Don't worry mate, mistakes happen. We all still think your a super star.

  10. #10
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    FYI Hotfix 3 is out !!

Page 1 of 2 12 LastLast

Similar Threads

  1. VIS_FULLSCREEN_unable to close visualization
    By shak in forum FP Bug Reports
    Replies: 4
    Last Post: 11-27-2004, 04:17 PM
  2. Alternate close of Visualizations
    By Shrynn in forum MediaCar
    Replies: 8
    Last Post: 10-06-2004, 06:53 AM
  3. not clear from close up
    By hoodlum in forum LCD/Display
    Replies: 5
    Last Post: 04-15-2004, 04:33 AM
  4. Subwoofer Placement-magnets too close?
    By ddt in forum General MP3Car Discussion
    Replies: 8
    Last Post: 03-23-2003, 12:49 PM
  5. Jeez! I'm so close!
    By ImpoSSter in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-04-2001, 09:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •