Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: XPsp2 volume slider erratic using Centrafuse

  1. #11
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Are you using a touch screen ? Check your right click settings.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  2. #12
    Newbie
    Join Date
    Oct 2003
    Location
    Idaho
    Posts
    33
    Yeah using touchscreen, how do you adjust right click settings? I was just starting to figure out how to do everything without a right click too. . .
    Epia M10000, 512 RAM, 160 GB HDD, Xenarc TSV

  3. #13
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    same setup plus SP1

    No volume control at all from within CF

  4. #14
    Low Bitrate Bokky's Avatar
    Join Date
    Jan 2005
    Location
    Ham, Belgium
    Posts
    76
    Me also volume problem. The +/- buttons (mainscreen etc...) do not work at all but the mixer panel works!
    The +/- buttons do flash when pushed but no volume change.
    EPIA M10K, 512MB RAM, 60GB
    [##########] 100% (since 1 March 2005)

    snowboarding.be - bokky.com

  5. #15
    Banned
    Join Date
    Feb 2004
    Posts
    189
    Having the same exact problem here. Erratic volume behavior; but even if I exit centrafuse it will do this. Any fix for this?

  6. #16
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Our you using a touchscreen? If so is the "click on touch" option selected in your touchscreen setup?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #17
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    i am using TS - will chesk it later - windows set to double click icons though if that helps...

  8. #18
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    OriginalNick2: Icon double click might cause a problem also...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #19
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    you cant right click if you enable single click on icons....

  10. #20
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    OriginalNick2: If you disable it does it fix the problem though? So I can know if it was causing the problem....

    Also... There is no reason for right click in CENTRAFUSE and my goal is to have CENTRAFUSE the only app you run in your car.... Once my external Apps support is included, no reason to go back to the desktop. My main goal is to have it run an XPe anyway...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. NEED SKIN HELP!!! (Volume Slider)
    By jcraig in forum MediaCar
    Replies: 4
    Last Post: 08-05-2004, 04:14 PM
  2. Sound Volume Issues
    By ether in forum Media Engine
    Replies: 2
    Last Post: 08-02-2004, 01:24 PM
  3. Official requests thread.
    By skippy76 in forum V.O.I.C.E.S
    Replies: 82
    Last Post: 06-03-2004, 03:56 AM
  4. Replies: 11
    Last Post: 02-11-2004, 11:59 AM
  5. Replies: 6
    Last Post: 11-12-2003, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •