Results 1 to 6 of 6

Thread: MP3s cutting out/playing choppy..

  1. #1
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    New Jersey
    Posts
    139

    MP3s cutting out/playing choppy..

    I'm not sure if it's something with the software, or the MP3's themselves.. I've never had this happen with any other software, but alot of my MP3s are playing all chopping, almost resembles what a skipping CD sounds like, but without the repetitive play, just the cutting out.. I do have the required support software installed and I'm running WinXP SP2.. Any ideas?

    I don't have any ID3 tags on my MP3's, I just loaded the software, clicked music -> music manager -> directories -> shuffle all on my directory with all my music in it.. It's not all of the files that's doing it..
    1991 Camaro Z28
    2004 Acura TL

  2. #2
    Constant Bitrate takissd's Avatar
    Join Date
    May 2004
    Location
    San Diego, CA
    Posts
    118
    i have the same problem too... i opened up a thread not sure if you opened it first... anyway it is
    songs "cut off" occasionally

    its weird, all other frontends play it good...
    -VIA EPIA M10000/512MB/40GB HD
    -DWW motorized 7'
    -BU 303 GPS w/iGuidance/ CF
    -Opus90w
    -Belkin Bluetooth
    -Pioneer HU

    [||||||||||] 95% done

  3. #3
    Constant Bitrate takissd's Avatar
    Join Date
    May 2004
    Location
    San Diego, CA
    Posts
    118
    ok... i installed CF 1.12 and now it seems to be much better, i still gets the cut offs but they are way less than before.. maybe a memory issue with CF?
    -VIA EPIA M10000/512MB/40GB HD
    -DWW motorized 7'
    -BU 303 GPS w/iGuidance/ CF
    -Opus90w
    -Belkin Bluetooth
    -Pioneer HU

    [||||||||||] 95% done

  4. #4
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    One cause of this issue is wireless PCI cards. My Netgear wireless card causes any player to cut out once or twice per song. It is related to the search feature. When the card is disabled or removed, it does not skip.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #5
    Constant Bitrate takissd's Avatar
    Join Date
    May 2004
    Location
    San Diego, CA
    Posts
    118
    ok i will retry without the wifi card... mine is usb though but i will give it a try anyway
    -VIA EPIA M10000/512MB/40GB HD
    -DWW motorized 7'
    -BU 303 GPS w/iGuidance/ CF
    -Opus90w
    -Belkin Bluetooth
    -Pioneer HU

    [||||||||||] 95% done

  6. #6
    Constant Bitrate takissd's Avatar
    Join Date
    May 2004
    Location
    San Diego, CA
    Posts
    118
    well i am not sure if it was cause i updated cf or cause i unpluged the usb wifi but i only "heard" one or two cutoffs in a period of 20 minutes.. also i do not think it would be the wifi cause when i rewind a little and leave it play it will do it at the same point on the song... And yes i am sure the mp3s are fine cause when i play the same file with something else (like winamp) it won't "skip" ....
    -VIA EPIA M10000/512MB/40GB HD
    -DWW motorized 7'
    -BU 303 GPS w/iGuidance/ CF
    -Opus90w
    -Belkin Bluetooth
    -Pioneer HU

    [||||||||||] 95% done

Similar Threads

  1. Won't play any of my 19000 MP3's?
    By GReeToZ in forum Centrafuse
    Replies: 7
    Last Post: 12-31-2004, 03:35 AM
  2. (slightly) skipping MP3s
    By Nav_Attack in forum General Hardware Discussion
    Replies: 11
    Last Post: 04-02-2004, 10:50 PM
  3. warbling mp3s
    By samael in forum Software & Software Development
    Replies: 10
    Last Post: 09-19-2001, 08:33 AM
  4. Will this decode mp3s
    By mprover in forum General Hardware Discussion
    Replies: 19
    Last Post: 10-24-1999, 09:29 PM
  5. My music is choppy
    By GarlicBoy in forum General Hardware Discussion
    Replies: 5
    Last Post: 09-21-1999, 12:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •