Results 1 to 6 of 6

Thread: CF and PhoneControl.

  1. #1
    Newbie
    Join Date
    Jan 2005
    Posts
    39

    CF and PhoneControl.

    Where do I set the paramaters for PhoneControl in CF? Skins, mobile brand, port, etc? PhoneControl works when started as a stand-alone app, but when started from CF I can't get any contact with the phone, change design or anything... So where do I do that from CF?

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    You have to have the latest version of PhoneControl, I think maybe one posted in a thread in this forum, not sure if its on his site yet... It includes all the new options for the remote server. Make sure PhoCo is setup and working and that the server is enabled in the PhoCo config file. Then just enter the path to PhoneControl in CF and make sure Phone support is Enabled. Then you should see PhoCo load at the startup of CF and stay minimized in remote mode. You then do everything through CF. Just click phone and you should see your phonebook. You should also see a battery and signal meter in the top right corner...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Newbie
    Join Date
    Jan 2005
    Posts
    39
    Hi David,

    Yea, I have checked it all. The server are there and CF loads PC. The only thing that seems to work is the battery level indicator. None of my contact are loaded and I can't make calls from CF. But when I start PC as a stand-alone app it works fine. I have the latest PC and CF 1.12.

    All the best,

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    lorenzolamas: This happened once before to someone in this forum, but not sure what we did to fix it. Try downloading PhoneControls's remote samples and see if you can get it to connect to PhoneControl. If it can't connect, then there is something blocking the port and thats your problem. Do you have firewall disabled? In this other case it ended up being a corrupted winsock dll or something. It was in the thread with my initial CENTRAFUSE post...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    Quote Originally Posted by lorenzolamas
    Hi David,

    Yea, I have checked it all. The server are there and CF loads PC. The only thing that seems to work is the battery level indicator. None of my contact are loaded and I can't make calls from CF. But when I start PC as a stand-alone app it works fine. I have the latest PC and CF 1.12.

    All the best,

    lol the only thing with my phonecontrol that i cant get to work is the battery indicator, between both of us we have one 100% working solution

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    theheel: If the signal meter works, then the battery should be working. Do you see the battery image at all? Is your phone plugged into a source that is providing charging power? If charging, the battery meter in CF will just show an empty battery with a line through it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •