Results 1 to 6 of 6

Thread: Problems with D3 Embedded in Version 1.12

  1. #1
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232

    Problems with D3 Embedded in Version 1.12

    I am still having problems with D3 embedded in CF 1.12, just downloaded update again today to make sure it was the later version.

    I am having Refresh problems. When I first Open CF, I then click on the GPS button. D3 now opens. The buttons all to the left of the View button are not showing, when it first opens. I then click on the Music Button, and then back on GPS. I now can see all of the buttons. I then Exit out of CF and the D3 Map is still showing on my Display. It is not refreshing this correctly, so it is closing it all the way. If I do a CTRL+ALT+DEL, D3 is still shown as running, so it doesn't seem to be closing correctly for me.

    Now when I run D3 outside of CF, it seems to work fine.

    Is anyone else having this type of Problem?

    thanks,
    Bryan
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  2. #2
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211
    Hi,

    this is a known issue and ninja is working on it.

    - superbowl
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  3. #3
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    Just so that everyone knows, I was using the Stretched Skin 800x600, but changed to the 800x480 and the buttons showed up correctly, when D3 first opened. But it still seems that it is not refreshing correctly when you go to Full screen, by clicking on the Top of CF, then click it again, I again lose my buttons to the left of the House button this time.

    It seems to be better under the 800x480 resolution than it is under the 800x600. Also I tried the other buttons and they all seem to allow it to refresh correctly. It only seems to be when you click on the Title bar to make D3 go full screen, and then when you click this again to bring CF's buttons back up, under the 800x480 mode. The problems still all exist as described above in the post under the 800x600 mode.

    Just thought this might help find the issues.

    Thanks,
    Bryan
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  4. #4
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    Sorry for all the posts in the same thread, but I just noticed another glitch. In 800x480 the weather doesn't work correctly. It shows the Current Conditions correctly, but then the 4 Day forcast is not showing as normal. It shows Friday: then the 2 temps, and that is it. This also happens under the 800x600 as shown below in the image.
    Attached Images Attached Images  
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    bry21317: Give me the postal code you are using for weather because I can't reproduce this problem. Might be related to the data from your region.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Variable Bitrate
    Join Date
    Nov 2004
    Posts
    232
    It is 27616, it is working fine today. Must have just been a glitch the day that I was testing it.

    Thanks for the response. Sorry for the delay.

    Bryan
    2000 Yukon Denali
    Shuttle SN65G2
    Cel-D 2.4 GHZ 533mhz FSB
    1GB PC800 Mem
    Radeon9200 PRO
    Seagate 120GB
    ATI Remote
    RF Mini Kb w/Trk Ball
    7" Lilliput Touch Screen Monitor
    USB 2.0 Hub
    Rikaline GPS-6010
    PN11 802.11b Wireless
    XP Pro
    750W Inverter

Similar Threads

  1. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 05:01 AM
  2. SonyEricsson Phones
    By JanneZ in forum PhoneControl
    Replies: 207
    Last Post: 01-05-2006, 11:12 AM
  3. Nokia Phones
    By [iG] in forum PhoneControl
    Replies: 211
    Last Post: 01-19-2005, 02:59 AM
  4. D3 embedded in Centrafuse : no OSK
    By superbowl in forum Map Monkey
    Replies: 2
    Last Post: 01-02-2005, 09:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •