Results 1 to 7 of 7

Thread: Routis won't embed

  1. #1
    Constant Bitrate asci01's Avatar
    Join Date
    Jun 2004
    Location
    Florida
    Posts
    155

    Routis won't embed

    I'm using 1.12. Any ideas what's making CF not embed Routis?
    Attached Images Attached Images  

  2. #2
    qaz
    qaz is offline
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    72
    If you double click on the song name it expands. u can also drag it out using the top left corner. this is assuming u put routis for the window name. good luck

  3. #3
    Constant Bitrate asci01's Avatar
    Join Date
    Jun 2004
    Location
    Florida
    Posts
    155
    Quote Originally Posted by qaz
    If you double click on the song name it expands. u can also drag it out using the top left corner. this is assuming u put routis for the window name. good luck
    Yes I put Routis for the window name. I can resize it, but not only the bottom part gets cut off, I have to resize it every time I start CF !

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    asci01: Click the title bar and toggle fullscreen. This should make it fill the screen properly. Also you can click back to music and then back into GPS, does this make it properly fill the screen? It looks embedded, but it just appears on initial load it didn't get its maximize command. I have seen this happen with my iGuidance. Let me know if this is the case?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Constant Bitrate asci01's Avatar
    Join Date
    Jun 2004
    Location
    Florida
    Posts
    155
    Quote Originally Posted by veetid
    asci01: Click the title bar and toggle fullscreen. This should make it fill the screen properly. Also you can click back to music and then back into GPS, does this make it properly fill the screen? It looks embedded, but it just appears on initial load it didn't get its maximize command. I have seen this happen with my iGuidance. Let me know if this is the case?

    david
    Yes that does the trick !. But I have to do that every time I start CF. Any way to fix it so we don't have to do that every time?

    P.S. Great job. CF rocks !

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Yep.. It happens sometimes to me using iGuidance... It will be fixed in the next release...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    Constant Bitrate asci01's Avatar
    Join Date
    Jun 2004
    Location
    Florida
    Posts
    155
    Quote Originally Posted by veetid
    Yep.. It happens sometimes to me using iGuidance... It will be fixed in the next release...

    david
    Thanks. You the man.

    P.S. when playing a movie in fullscreen you have to double click for the movie controls to show up at the bottom. Could you change that to be a single click? Thanks again.

Similar Threads

  1. Replies: 2
    Last Post: 12-17-2004, 01:27 PM
  2. Replies: 13
    Last Post: 07-15-2004, 12:07 AM
  3. Trimble Svee6 (CM3) and Routis
    By awh4992 in forum GPS
    Replies: 1
    Last Post: 07-04-2004, 10:16 PM
  4. Replies: 10
    Last Post: 06-08-2004, 04:38 PM
  5. Working out the bigs with MC and Routis
    By shakes in forum MediaCar
    Replies: 10
    Last Post: 03-26-2004, 01:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •