Results 1 to 4 of 4

Thread: radiator problem

  1. #1
    Constant Bitrate skydiver's Avatar
    Join Date
    Nov 2004
    Location
    southampton (UK)
    Posts
    199

    radiator problem

    is anyone else having the problem of CF not knowing the stored stations of radiator. i can tune and and it does all work but the presets in CF dont control radiator
    help
    Program aborting close all that you have worked on,You ask to much. You step into the stream,but the water has moved on, This page is not here. Chaos reigns within, Reflect,repent,and reboot.Order shall return
    The car

  2. #2
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    once you tune a freq you can press and hold pressed a button preset in the bottom bar for some seconds, Doing this you memorize the freq in a preset and centrafuse will remember them
    by the way, each time I woke up from hibernation in radio mode cf won't get the station and plays noise until I press a preset button
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Frankino: what happens if you just start up radiator by itself, tune to a station, and hibernate? does it properly restore from hibernation? Either way I think I can come up with a fix for this...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    gimme 10 minutes

    EDIT

    ok ok less than 10 minutes
    it's a radiator issue, it does not tune properly when I resume from hibernation
    can you fix this using radiator ?
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •