Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Any one seen this happening in their system?

  1. #21
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    I think you are the first to have this problem with a xenarc unit, we was thinking about driver problems but if the xenarc hangs too...
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  2. #22
    Variable Bitrate silencery's Avatar
    Join Date
    Jul 2004
    Location
    Los Angeles, CA
    Posts
    340
    the xenarc and lilli use the same TS drivers.

  3. #23
    Constant Bitrate asci01's Avatar
    Join Date
    Jun 2004
    Location
    Florida
    Posts
    155
    I have never experienced this problem

  4. #24
    Well, He asked for it. WebDog's Avatar
    Join Date
    Sep 2004
    Location
    Los Angeles, CA (West LA)
    Posts
    1,636
    Quote Originally Posted by asci01
    I have never experienced this problem
    same here. no problems.
    1990 Jeep Cherokee
    2000 VW Golf TDI 4dr
    2005 VW GTI MKIV - SOLD

  5. #25
    Maximum Bitrate
    Join Date
    Sep 2004
    Posts
    637
    please try to uncheck the option of single clik on CFs setup

  6. #26
    Newbie
    Join Date
    Mar 2005
    Location
    Covina, CA
    Posts
    21
    I've ran into this problem quite a few times and it's only when I'm using MS Streets and Trips 2005 embedded in Centrafuse. Sometimes when I go to click the zoom-in button of MSSAT 2005 it will not work. What's weird is that the TS stills works with Centrafuse itself until I press the Exit button. When I press the Exit button it will usually freeze Centrafuse/the computer, the only fix is a hard reboot.

    I haven't had any issues with the TS while running MSSAT 2005 by itself so it leads me to think that there may be a bug in Centrafuse.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 85
    Last Post: 07-09-2007, 05:44 AM
  2. my planned system
    By link138 in forum General MP3Car Discussion
    Replies: 6
    Last Post: 08-13-2004, 12:58 AM
  3. Replies: 9
    Last Post: 02-28-2004, 10:51 AM
  4. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 10:11 AM
  5. Replies: 22
    Last Post: 08-13-2001, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •